PDA

View Full Version : Green arrows show up in FireFox 3.07


digi09
04-15-2009, 07:47 PM
I created a menu using spry and roll-over images. Everything works fine in IE 7.0, but in Firefox I can't seem to find out why the green arrows will not go away, until the mouse moves over an image with a drop-down menu. I have deleted all the arrow images from the folder and got rid of all list and background settings in CSS where it specifies an arrow image and nothing seems to work. Here is the link: http://www.festivalfeatures.com/indexV3.html

Thanks In advance to anyone who can help with this issue.

Todd

edbr
04-16-2009, 02:28 AM
i dont see any arrows. try refreshing yourbrowser might be in your cache

Corrosive
04-16-2009, 07:11 AM
i dont see any arrows. try refreshing yourbrowser might be in your cache

Agreed. Especially if you have actually deleted the images, that is a FF Cache issue. In my experience the FF cache is hardcore. It remembers bloody everything. It will tell you what shoes you were wearing last time you visited a certain site...even if that was six weeks ago. I find this particularly frustrating when developing. 'Nother reason I use Chrome mainly :)

...Having said that I bet I'm missing a setting somewhere and someone here will point out the error of my ways :wink:

edbr
04-16-2009, 07:55 AM
there is a setting i have mine to delete all files on closing but i have forgotten where it is

Corrosive
04-16-2009, 08:10 AM
there is a setting i have mine to delete all files on closing but i have forgotten where it is

Knew it :wink:

digi09
04-16-2009, 03:25 PM
The reason the green arrows were showing up is because I had previously styled a <ul> to show little green arrows instead of circles, squares, etc...When I created the Spry menu, it was resourcing to that style. It was quite frustrating. The arrows only showed in FireFox 3.07 though, even after I cleared the cache. Everything is fine now!