PDA

View Full Version : Page that loads locally but not on server?!?


pyro3leven
03-26-2009, 01:00 AM
So I'm working on a site from a css template and i have most of it setup but when i try and organize the structure of the directories and place one of the files into folders, the page wont load its components. But this only happens when the page is viewed from the server.

Locally it loads.
public_html folder doesnt load.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Predator Airsoft | Home</title>
<meta name="generator" content="http://www.inknoise.com/experimental/layoutomatic.php" />
<!--#include file="../i_meta.html" -->
<script type="text/javascript" src="../resources/navlib.js"></script>
<link rel="stylesheet" href="../resources/styles_main.css">
<style type="text/css">
<!--
.style1 {
color: #FFFFFF
}
-->
</style>
</head>
<body bgcolor="#336699">

<div id="container">
<a href="/"><img src="../resources/images/logo_banner_FPO.jpg" width="200" height="125" border="0"></a><img src="../resources/images/banner_site_FPO.jpg" width="562" height="125" alt="Replace This">
<div id="mainMenu">
<!--#include file="../i_nav_left_common.shtml" -->
<!--#include file="../i_nav_left_page_custom.html" -->
</div>
<div id="lowerbanner">
<img src="../resources/images/banner_page_FPO.jpg" width="562" height="60">
</div>
<div id="rightnav">
<!--#include virtual="../i_common_function.html"-->
<!--#include file="../i_nav_right_common.html" -->
</div>
<div id="content">
<h1 align="center" class="style1">
Welcome to Predator Airsoft!</h1>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2>&nbsp;</h2>
<p>&nbsp;

</p>
<p class="toplink">
</p>
<p style="padding-bottom:40px;">&nbsp;

</p>
</div>
<!--#include file="../i_footer.shtml" -->
</div>
</body>
</html>

anyone? Help?

domedia
03-26-2009, 05:37 PM
Can you show us the problem, the url?