PDA

View Full Version : Spry buttons with sub menus not aligned in IE


joshd
03-21-2009, 01:14 AM
Hello, I seem to have an issue with a main button on my navigation menu not being aligned with the other buttons while viewing in IE. The buttons are correctly aligned when viewing in FireFox.

The button has one drop down submenu and only seems to be out of alignment by 1 pixel. Any suggestions on how to fix this?

Website:
http://210.55.4.26/$sitepreview/biotrace.co.nz/

The button in question is the "Forum" button to the far right.

Thanks :)

joshd
04-01-2009, 02:28 AM
Mods, can you please delete this thread. It is no longer revelant.

edbr
04-01-2009, 02:36 AM
we dont do that, but it could be helpful to others if you post the solution

joshd
04-01-2009, 02:40 AM
Well, the solution unfortunately may not be a viable option for some people.

I just made all of the menu buttons have a sub menu and that made them all even.

I never found what was causing the misalignment so I just used that as a work around.

edbr
04-01-2009, 03:28 AM
well some one might have the answer for you , you never know

domedia
04-01-2009, 05:01 AM
Mods, can you please delete this thread. It is no longer revelant. Forums don't work that way :)

richcodesign
04-02-2009, 09:02 AM
Hi,

I think i am having same issue

I have a horizontal spry menu with drop downs and sub menus on those drop downs. Please visit www.richcoltd.co.uk

The issue as you will see in IE, is the drop down menus don't line up correctly under the right menu, and the sub menus off that also move away.

If this is a similar issue that you had, any help would be appreciated.