PDA

View Full Version : all my img are now broken


moplob
03-06-2009, 03:40 AM
Okay I cleaned up all my html files by moving them all to an html folder and now all my img are broken. Is their a fast way to fix this because I have over 70 pages that were effected. I have cs4 dreamweaver if that helps any

edbr
03-06-2009, 05:41 AM
when you say broken I suspect you have altered the paths to the images. you can change this with find and replace and select site wide if this is the case

moplob
03-06-2009, 05:44 AM
when you say broken I suspect you have altered the paths to the images. you can change this with find and replace and select site wide if this is the case

Yea it shows a white box with a red x. I didnt move the images I just moved the html files all to one folder. Will it fix all the images at once or do i have to do it image by image

edbr
03-06-2009, 07:40 AM
no read my post use find and replace and it will change site wide if you select that option

d a v e
03-06-2009, 12:20 PM
didn't DW ask you if you wanted to update links/pages when you moved the page??

moplob
03-06-2009, 07:18 PM
didn't DW ask you if you wanted to update links/pages when you moved the page??

Yes it did but it only did for the links it didnt do it for the images. My question I had earlier was will it fix every single img or just the img I select sitewide?

edbr
03-07-2009, 03:24 AM
if you select find and highlight (for example ) images, and replace with ../images then tha would be done with one click

moplob
03-09-2009, 01:58 AM
that broke all my img links for some reason hmm

moplob
03-09-2009, 02:05 AM
I just restored it from my remote site