PDA

View Full Version : "error" 225?


RainForest
02-27-2009, 02:35 PM
Hello,

I've been away from working on my site for awhile, and am having some problems with file transfer.

On Tuesday, I logged on OK, and transfered some files from the server to my computer, and transfered some files from my computer to the server. Everything was working.

I worked a while longer, and then tried to upload a file to the server, and I no longer had a connection (I did not change any settings in the meantime). So I figured it was just a momentary problem, and waited a while and tried again. Still no go.

So I waited till the next day. Still no connection. I looked in the FTP log area of the properties inspector (didn't even know about that till I stumbled upon it!), and found all the connections that have been made since day 1 (surprise!).

I could see where I'd logged in and transferred files on Tuesday. Then, there was this line:

225 ABOR command successful

and there have been no connections since then, nor even any indication that connection attempts have been made.

I didn't purposely abort anything, and wonder if somehow I clicked on a button somewhere in the program that is causing me this problem.

I have double checked my FTP settings, and they look good to me, but when I test the connection I get the standard "unable to connect to remote host..."

domedia
02-27-2009, 05:08 PM
Did the hosting company close your account? What are they saying?

RainForest
02-27-2009, 05:49 PM
The site is still online. There shouldn't be any problems - we're only one year into a pre-paid five-year contract. But no, I haven't contacted them yet. As I'm sure you know, getting useful answers from customer service these days is a crap shoot. That's why I came here first. I thought the error code might reveal a problem.

domedia
02-27-2009, 06:48 PM
I don't recognize the line, but since it says 'successful' wonder if we should consider *that* an error at all.

All commands in FTP are executed on the server, so I'd still give them a call. I tried Googling a little but found nothing. I did find one mention of other files using the files on the server, but not sure what that means.. I'm just a simple front end guy ;)


--
I do disagree with the customer support issue though.. There are hosting companies out there that has excellent customer service, because they chose to. They are normally a little more expensive and not one of the larger hosting companies.

edbr
02-28-2009, 04:00 AM
dont think thats the whole message the 225 seems to be a normal code . heres' an example of failed upload, meaning there might be more info in the messages before
Here's a typical request-response exchange from the server, when the process fails:
FTP
220 Microsoft FTP Service
USER FTPUser
331 Password required for FTPUser
PASS {password}
230 User FTPUser logged in.
TYPE I
200 Type set to I.
PASV
227 Entering passive mode (10.2.152.139:1391).
STOR camcheck\camera1new.jpg
550 camcheck\camera1new.jpg: The process cannot access the file because it is being used by another process.
ABOR
225 ABOR command successful
QUIT
221

RainForest
03-02-2009, 03:42 AM
I think I've identified the problem, but don't know how to solve it.

I noticed a little check mark next to the icon for Check Out, and a little lock next to the icon for Check In, so I went in to check my site settings, and on the Remote Info settings, the check box next to "Enable file check in and check" out is NOT checked. So, where else can I disable it, besides in Remote Info?

RainForest
03-04-2009, 10:50 PM
Update:
After unsuccessfully Googling everything I could think of for this problem, as well as poring over two hard-copy manuals, reading several postings made by people with similar problems, and setting up an empty test site (still locked), I decided to deactivate DW, uninstall it, and reinstall it. BUT, not only will it not let me up/down load my files, it won't even go online to deactivate!

domedia
03-05-2009, 09:53 AM
I think this is a situation where a call to Adobe support is in place.
Your software should not act like that.

RainForest
03-06-2009, 01:45 AM
Yep. I arrived at the same conclusion you did domedia. I submitted a request at Adobe.com yesterday afternoon, and my "confirmation" says I should expect a response within 1 day, during regular business hours. Well, that time frame has passed. I'm not very hopeful that they will respond, because DW didn't even show up in my "list of products" for whatever reason... Besides, we didn't purchase support, and I got the feeling from the support page that you needed to buy support. And this does seem to be a program malfunction.

Also, earlier today, something happened...not sure what, but briefly, oh so briefly, the icons became colored - for like one second, and then greyed out again (I wasn't even aware they were greyed out).

RainForest
03-06-2009, 02:03 AM
More:
I've got the two computers I use sitting side by side at the moment. The check mark & lock are on BOTH, so that isn't a reliable indication of the problem! However, the laptop that stays at work (Windows) IS able to connect, while the traveling laptop (Windows on Mac) cannot...

RainForest
03-06-2009, 03:03 AM
And just one last thing occurs to me: DW allows two computers to run DW at any given time. The traveling computer had DW transferred to it from my old computer last year. (I deactivated it on the old computer, uninstalled it, then installed and activated it on the new computer). And this has been about a year now since that was done.

Well, I'm remembering that I've several times gotten messages about registration. The first few times I followed the steps. But it didn't seem to take. So I just started clicking on "later". Perhaps this has something to do with the problem.

It hasn't been asking me to register lately; neither has it be asking to go online (it doesn't have blanket permission to go online - must ask every time). And before you ask, I did try closing down my firewall and trying, but that isn't the problem.

OK, I think that's everything I can think of now... Hope all this makes a light bulb go off in somebody's head. :)

RainForest
03-06-2009, 10:18 PM
Adobe was actually helpful, although there was some miscommunication because the tech didn't read my help request carefully. Anyway, their troubleshooting included taking a look at FTP settings, and while I don't remember doing it, I must've unchecked "passive FTP" because when I enabled that, I was able to get online again. Whew!

Thanks for trying to help.

domedia
03-07-2009, 09:57 PM
Adobe was actually helpful.
Not a surprise. Adobe is not a small software company, and they completely rely on the people loving their products every day.

RainForest
03-26-2009, 12:37 AM
Let's add a little more mystery to this issue: When starting a new site from scratch the other day (I'm hoping this is the *last* time I'll be starting over!), as I was setting the site up, I noticed that passive FTP was *not* enabled by default, yet I can connect to the site with no problem! So whatever caused the connection problems a few weeks ago, having passive FTP disabled (no wonder I couldn't remember disabling it!) *couldn't* have been the cause of the problem, only the solution to a still-unknown problem...