PDA

View Full Version : Synch/FTP error


Jemima23
02-19-2009, 05:05 AM
Ok - I'm seriously very noob to DW and all website type things... have a site that I've so far managed to do using tutorials/wizards etc...

been using it for almost a year now. Today I try and add a new picture, save it to my images folder, insert it into my page, save all and hit synch... says there's nothing to synch... well bubkiss... go to the box that I can see local and remote site, click on the image hit the blue put arrow, figuring maybe I gotta put the image up before I can upload the old page with the new image, and I get an error...

"html\test.html - error occurred - An FTP error occurred - cannot put test.html. Access denied. The file may not exist, or there could be a permission problem.

File activity incomplete. 1 file(s) or folder(s) were not completed.

Files with errors: 1
html\test.html

Finished: 19/02/2009 5:03 PM"

called my hosting server help-man, who was not helpful...said my permissions were all fine on the login details/password I have...

so really can't think what to do...

just to repeat... serious noob here...

would love the help though.
TIA

edbr
02-19-2009, 05:30 AM
i always advise using a third party ftp program, i use filezilla (free). although this may not be the answer it often works when DW throws a tantrum. it is worthtrying if only to check the problem out ,if that doesnt work post back.
Welcome to the forum BTW

Jemima23
02-19-2009, 09:46 PM
downloaded the filezilla... pretty sure I got all the settings right, queued the test.html and it 'could not start transfer'

no idea what to do now... want to throw my computer away (but maybe that's just because it's friday!)

edbr
02-20-2009, 12:04 AM
i feel like that most days.
if you can see the online folders then you are connected. check the permissions of the online folders (CHMOD) if you right click on the folder>file attributes abox should come up . make sure the folder is writable (owner)

Jemima23
02-20-2009, 12:38 AM
ok did that - all the little green squares were filled in. I unticked one and reticked it and then tried again and still nada...

http://img10.imageshack.us/img10/825/40408820am7.th.jpg (http://img10.imageshack.us/my.php?image=40408820am7.jpg)

that's what it's telling me.

do you think it's my host permissions?

(do you work at the concord, Bali? - I'm getting married in Bali this year :))

edbr
02-20-2009, 02:01 AM
it looks like a hosting prob. If you can go up a folder, check the permissions on the root doc ,probably called public_htm, if no luck then i would try your hoster they should help.
Bali is a good as any place to get married , give a shout when you come. as for the villas , its my wifes company. I jusyt do what Im told and drink the free wine at villa openings

Jemima23
02-20-2009, 02:32 AM
ok so I went back into DW and checked the permissions on the files in there and toggled them... and now it works...

no one else uses this site or DW on my pc... so don't know why suddenly now it was an issue... but fixed...

thanks for helping me not pull my hair out!!

we looked at the Istana Villa in Bali but are going with Tirtha at Uluwatu... Bali is beautiful...

thanks again