PDA

View Full Version : Safari Issue problems


Chapo
02-13-2009, 11:20 AM
I know that browsers are a issue when designing. My site looks great in FireFox but not safari, its only one thing that bothers me. It seems the table its not displaying properly. In the bottom of my Home Page, i have 4 photo-icons with text on the sides, but the fisrt column has its text way to separated and that column is not well align with the flash movie, in FireFox looks fine.
Is there a way to fix this minor problem ?

www.fotorazi.com

domedia
02-13-2009, 03:02 PM
No idea. but seriously take them out of the table, it's just a list of links. At least then your markup is right and you stand a better chance of getting them looking the same across browsers.

Chapo
02-13-2009, 08:04 PM
Ok, if i take the table out, how can i acomodate my text next to the Photo-Icon ?

Chapo
02-13-2009, 09:16 PM
I just noticed that the tables and some divs also goes wild-wrong in different IE browsers, and the btns looks so bad, they are images btns and they apear horrible low quality and lost of color.

What can i do to try to fix this ?

www.fotorazi.com (http://www.fotorazi.com)

Chapo
02-14-2009, 03:47 PM
Hello ...?

domedia
02-14-2009, 06:44 PM
IE is seeing some missing images

You're using absolute positioning.. it's bound to be hard. sorry
Anyone else?

Chapo
02-14-2009, 09:51 PM
I'm not talking about missing images, i already fix that.. If you view my site in Firefox and Safari, and then view on IE, you will noticed that my buttons and Logos apear to be very low quality and color faded. I used images to create my buttons and also for the upper and lower logos. They all look horrible in IE. Is there a reason why for this, is there a way to fix this ?

domedia
02-14-2009, 11:19 PM
Everything looks fine in IE for me, sorry.