PDA

View Full Version : Firefox... yes firefox display issue...


kona72
02-10-2009, 07:36 PM
So this one has me stumped. Here is the page live...

http://www.uregina.ca/gspp/faculty.php

If you view it with FF 3.0.6 you will see that all of the info in the div id="staff" areas are all out of sorts. In IE though it works fine.

Well this is where it gets weird... I take the source code, paste it into DW and then save it. Then I preview it locally and it works fine.

I am using WAMP which is the apache server model and the server that this site is sitting on is using IIS (windows server)

I guess my question is; Is there a possibility that the server is causing rendering issues?? and if so can someone shine some light on this?

Corrosive
02-10-2009, 07:44 PM
So this one has me stumped. Here is the page live...

http://www.uregina.ca/gspp/faculty.php

If you view it with FF 3.0.6 you will see that all of the info in the div id="staff" areas are all out of sorts. In IE though it works fine.

Well this is where it gets weird... I take the source code, paste it into DW and then save it. Then I preview it locally and it works fine.

I am using WAMP which is the apache server model and the server that this site is sitting on is using IIS (windows server)

I guess my question is; Is there a possibility that the server is causing rendering issues?? and if so can someone shine some light on this?

It's broken in Chrome as well mate.

kona72
02-10-2009, 07:47 PM
Dammit!

Thanks... hadn't gotten that far yet.

edbr
02-11-2009, 12:22 AM
not sure at all but stabbing in the dark try position relative in your floatleft class

Rob_Che
02-11-2009, 11:54 AM
Are you using the images of the staff in more than one place? They look squiffy being resized by the css.