View Full Version : Beginners Guide Part 7 Problem

01-26-2009, 08:56 AM
I followed the tutorials properly to the best of my knowledge, the only difference with me that i know of, is yours is in your documents folder, mine is for some reason going from the folder of the wampserver (c://wamp/www) messed up on install im guessing, not sure how to change it to my documents

The problem im having is when i got to the end of part 7, where you pressed f12 and had the number "17" up, mine comes up with this:

Not Found

The requested URL /Test/Images/dwc.php was not found on this server.

Any help would be much appreciated :)


01-26-2009, 09:29 AM
ok mate

its an issue with your config

message me and we will get this sorted

02-18-2009, 03:24 AM
would you please let me know how to solve this problem. I too am getting the same error?

How do i fix the config file?

02-18-2009, 05:44 AM
you need to set up an alias

contact me through a pm if you want help with this

02-18-2009, 03:45 PM
Can you guys post the solution here later for anyone else stumbling into this thread with the same problem?

02-18-2009, 07:45 PM
I'm having the same problem.

02-18-2009, 07:55 PM

you install WAMP and the default path to the process dir is C:/wamp/www

all php files you place in there will be processed by the engine through http://localhost.

However not everyone wants to use that path. I personaly use a WORK or PROJECTS dir on my desktop

To set this up just left click on the WAMP icon in the system tray

Apache > Alias Directories > Add Alias

a consol window will appear with instruction how to point to another directory

02-20-2009, 12:01 PM
It's not working with me, I've moved my files to new directories, added aliases ( Although I don't know what I'm doing in that console ) tried and tried. Still the same error.:confused:

02-20-2009, 12:14 PM
David thanks for your reply. After adding alias to point to my webroot directory, I had to also edit the Apache config file. There are two enteries in the config file "DocumentRoot" and then <Directory>, edit those two to point to your web root directory.
I don't know if this was necessary, but i got it to work.
Good luck

02-20-2009, 02:16 PM
you changed the root manually

this is fine

the alias method allows you to do this without editing the config

as long as your 'cooking on gas' then 'job done' and 'bobs your uncle'

(this is not me trying to squeeze in catch phrases! Honest)