PDA

View Full Version : Security Prompt for my new website


MohaimenK
12-08-2008, 03:00 AM
Hello, I am currently working on a website (my first) and everytime I check it on Internet Explorer 7 I get a pop up on top:

http://i34.photobucket.com/albums/d107/MohaimenK/popupmsg.jpg


It seems to be caused by the flash files I have. Seems odd though because every other websites with flash I go to doesn't have this menu pop up. Is this because my site is not hosted yet and the files are only saved in my computer? Sorry, this is bugging me a little. Any explanation would be great. Thank you

MohaimenK
12-08-2008, 03:30 AM
Sorry if that is not enough information. The things I have that are flash are Date & Time on the top of the page which I believe follows what your computer's date and time are. I have a scrolling image bar in the middle and that's pretty much it. If needed, I can copy my HTML codes? Thanks

Oh, this problem is ONLY w/ IE7 not with Firefox.

edbr
12-08-2008, 03:50 AM
this is just a setting on your browser options

MohaimenK
12-08-2008, 04:05 AM
this is just a setting on your browser options

I c, but if checking any other live websites w/ flash, I do not get that message. Can it be caused because it is not live and the files are saved in my hard drive?

Corrosive
12-08-2008, 06:15 AM
I c, but if checking any other live websites w/ flash, I do not get that message. Can it be caused because it is not live and the files are saved in my hard drive?

Yes, that is exactly why it happens. If you published your site to the web you could view it without getting this message. It's nothing to worry about and I suggest you ignore it.

ranjan
12-08-2008, 06:37 AM
Or Use to avoid the nag

Commands > Insert Mark of the Web


http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_19578&sliceId=1

MohaimenK
12-08-2008, 11:10 AM
Thank you guys! You are the best. I got really woirred at first because it's an e-commerce website and I don't have the $$ to pay someone to make me the website so I have to do it myself. It just worried me if everytime someone went into my site it'd cause that issue. Maybe it'd discourage them to visit there. But it's fine now. Thank you!