PDA

View Full Version : Slideshow created in Dreamweaver problem


dundas
11-13-2008, 11:42 PM
I have created a slide show in Dreamweaver CS3 using built in Flash Element. All works OK except one problem, when using the manual backwards and forwards buttons on the controller it will never return to image 1, it will only go back to image 2. If you manually enter 1 in the box it will display image 1 correctly. If you use the automatic with the loop, image 1 will apppear correctly, but I just cannot get it to work on manual. Any ideas?

Chapo
11-18-2008, 01:46 AM
Maybe if you paste the Page i could take a better look for ideas.

dundas
11-18-2008, 05:03 PM
Hi There, thanks for taking a look.
http://www.isabellesbridal.com/dessy_sandals.html is a link to a page which demonstrates the problem.

Chapo
11-18-2008, 10:00 PM
Ok.... because its in a Flash i can't really see what you did wrong.... its suposed to work if you used the actions scripts correctly in Flash. Each Button has its own action script that says an instruction, so i believe something there is wrong.... did you did the slide show in Flash or its a built in Flash element ?

dundas
11-18-2008, 10:20 PM
Hi There, it is a Flash Element created within Dreamweaver. I have since also created it in Dreamweaver 8 to see if it was a CS3 issue, but it is not as the error was replicated using '8' also. Therefore I would conclude that it is an error that has been around pre Adobe. I am surprised that this has not arisen before and a work around or fix been developed or I am simply doing something wrong!

Chapo
11-19-2008, 04:01 AM
I will sugest to use Flash to create your animation of the silde show and then import that SWF to Dreamweaver.... it will better than flash within DW.