View Full Version : Run a test for me please

11-10-2008, 12:19 PM
Can some one look at this page in IE 7 running on Windows Vista for me.


Hover your mouse cursor over the Flash slide show and see if you get the message click to activate this control.

In IE 6 & 7 on Windows XP it doesn't do this but in IE 7 on Vista it seems to but I'm running Vista via Parallels on the Mac so I just want to make sure on a PC.

This is crazy if it does, as this swf was embedded using Dreamweaver CS4's new swfobject embedding technology.

If some one could just let me know.



11-10-2008, 12:53 PM
There's two publishing methods with swfobject, one of them eliminiates the 'click to activate', the other one does not.

11-10-2008, 01:04 PM
Yeah I know but I just want to know what Dreamweaver CS4 is doing by default.

Do you have Vista and IE 7? Could you just check for me?

I just can't understand why Adobe would choose to select a method that doesn't get rid of this, the code I'm using is just the code that Dreamweaver inserts when you click to embed Flash content. They would have been better staying with the old method if this is the case.

11-10-2008, 01:05 PM
Its also strange that IE 6 & 7 seem fine in XP thats why I wanted someone to check.

11-10-2008, 01:32 PM
Your IE7 is not up to date I think. If I remember right, MS did an update on this.

11-10-2008, 02:25 PM
Thanks for that Dom, well that could be right because I'm only running it on the Mac via Paralles and I don't tend to update that often.

So does it not do this on your version?

11-10-2008, 04:47 PM
Can some please just let me know if this pages views OK in IE 7 on the PC under windows Vista?

With regards to the Flash content, do you get the click to activate this control when you hover over the flash slide show with your mouse?

Thats all I want to know!!


11-11-2008, 03:15 AM
IE7 with Vista, and not getting a "click to activate this control".

11-11-2008, 08:40 AM
Thats great Joesp, I suspected that would be the case, it must be just my version of IE 7 thats out of date.

Can I ask, out of interest, are you running Vista service pack 1?

11-11-2008, 03:45 PM
I'm away from Vista until this evening. I'll let you know then.

11-12-2008, 02:53 AM
Works fine for me in Vista.

11-12-2008, 03:01 AM
With regards to the Flash content, do you get the click to activate this control when you hover over the flash slide show with your mouse?

Opera shows that message when hovering. Javascript needs to be used to embed the flash in order to avoid this, with the object tags being used only if javascript is disabled.

11-12-2008, 03:07 AM
Yes, I am running Vista Business with Service Pack 1.

01-21-2009, 07:48 AM
I tested your site on XP with Firefox 3.0.5 cause I have a similar problem with a swf i inserted using Dreamweaver CS4; i am not getting the 'click'-message (IE problem) but when I click the flash movie in your site a dotted border appears around the SWF-movie. Similar like the problem that occurred a few years ago.

Now I publish my movie in Flash CS4 and from the html-source I copy the javascript code and embed-part and paste it in my Dreamweaver page. But I think it's a serious Dreamweaver CS4 bug and should be fixed by Adobe asap.

01-21-2009, 05:10 PM
This is an old thread guys.

Once I updated IE7 with the latest updates it was fine.

Pierat if you are using Dreamweaver CS4 embed your SWF files from within Dreamweaver, insert Media Flash.

01-21-2009, 09:17 PM
Well, it may be fixed in IE7 but in Firefox it's still a problem. Not such a big one as in IE, but still. When I use Firefox and I click on the Flash movie on your page (http://www.elizabethmartin.co.uk/) a dotted border appears.

On your page it's not a problem. But I had a black page and the flash movie contained a few buttons. When you want to click the buttons you give focus to the flash movie and the border appears, and on a black screen that looks very ugly.
I discovered it only happens with a certain combination and nesting of DIV-tags. So I made that special page more simple and now it's better.