PDA

View Full Version : Can I install dreamwever 3.0 (old) on xp pro


cy9
11-04-2008, 05:01 PM
Hello,
Can I install my old version of dw 3.0 (and fireworks) on xp pro? If so, how... my dw/fireworks cd installer (.exe) does not seem to work.
I know this is an old version, but I am comfy with it:(
Any help?
Thanks,
cy

davidj
11-04-2008, 06:37 PM
dw 3 !

bet you remember drumbeat and ultradev

not sure if that would work

what does the requirements say about the version?

win 95 or XP?

cy9
11-04-2008, 06:55 PM
Thanks for the reply...
Yep, I think I can remember that far back...
win 2000 works...
I tried the 'Program Compatibility Wizard' in xp help and i still can't install...
I'm about to give up.

If I were to replace dw3 and fireworks 3, what should I go up to?
I really only use the programs very sparingly at this point, and don't want to have to spend a lot of time re-learning something...
Any suggestions?
tnx
cy

davidj
11-04-2008, 08:14 PM
if your familiar with code then notepad++ or eclipse << FREE!

http://notepad-plus.sourceforge.net/uk/site.htm

http://amateras.sourceforge.jp/cgi-bin/fswiki_en/wiki.cgi?page=EclipseHTMLEditor

if you want a WYSIWYG editor then buy the latest dreamweaver you can afford