PDA

View Full Version : Navigation problems


Mary Ann
10-28-2008, 05:22 PM
Can anyone see what is wrong with this html. It is my navigation. It is in mainnav.lbi I tried to add Discussion Groups and Movies & Books. It didn't work. Here is the html Web site is www.civilwarmn.com (http://www.civilwarmn.com)
Home</a>&nbsp;|&nbsp;
<ahref="../aboutus.htm">AboutUs</a>|&nbsp;
<ahref="../preactivities.htm">PreActivities</a>&nbsp;|&nbsp;&nbsp;
<ahref="../Donations.htm">Support</a>&nbsp;|&nbsp;&nbsp;
<ahref="../press.htm">PressReleases</a>&nbsp;|&nbsp;
<ahref="../participatingenactors.htm">ParticipatingRe-enactors</a>&nbsp;|&nbsp;
<ahref="../sutlers.htm">Sutlers/Vendors</a>|&nbsp;
<ahref="../motels.htm">CampgroundsMotelsFood</a>&nbsp;|
<ahref="../costuming.htm">Costuming</a>&nbsp;|&nbsp;|
<ahref="../committees-volunteers.htm">Committees-volunteers</a>|&nbsp;
<ahref="../location.htm">Location</a>&nbsp;&nbsp;|
<ahref="../forms.htm">OnlineForms</a>&nbsp;|&nbsp;
<ahref="../poster.htm">EventPoster</a>&nbsp;|&nbsp;
<ahref="../photos.htm">Photos</a>&nbsp;|&nbsp;
<ahref="../merchandise.htm">Merchandise</a>&nbsp;|&nbsp;
<ahref="../movies.htm">Movies-Books</a>&nbsp;&nbsp;|&nbsp;
<ahref="../wwwboard">DiscussionBoard <&nbsp;&nbsp;|&nbsp;
<ahref="../links.htm">Links</a>|&nbsp;
<ahref="../contact.htm">Contact</a>

Corrosive
10-28-2008, 06:08 PM
Can anyone see what is wrong with this html. It is my navigation. It is in mainnav.lbi I tried to add Discussion Groups and Movies & Books. It didn't work. Here is the html Web site is www.civilwarmn.com (http://www.civilwarmn.com)
Home</a>&nbsp;|&nbsp;
<ahref="../aboutus.htm">AboutUs</a>|&nbsp;
<ahref="../preactivities.htm">PreActivities</a>&nbsp;|&nbsp;&nbsp;
<ahref="../Donations.htm">Support</a>&nbsp;|&nbsp;&nbsp;
<ahref="../press.htm">PressReleases</a>&nbsp;|&nbsp;
<ahref="../participatingenactors.htm">ParticipatingRe-enactors</a>&nbsp;|&nbsp;
<ahref="../sutlers.htm">Sutlers/Vendors</a>|&nbsp;
<ahref="../motels.htm">CampgroundsMotelsFood</a>&nbsp;|
<ahref="../costuming.htm">Costuming</a>&nbsp;|&nbsp;|
<ahref="../committees-volunteers.htm">Committees-volunteers</a>|&nbsp;
<ahref="../location.htm">Location</a>&nbsp;&nbsp;|
<ahref="../forms.htm">OnlineForms</a>&nbsp;|&nbsp;
<ahref="../poster.htm">EventPoster</a>&nbsp;|&nbsp;
<ahref="../photos.htm">Photos</a>&nbsp;|&nbsp;
<ahref="../merchandise.htm">Merchandise</a>&nbsp;|&nbsp;
<ahref="../movies.htm">Movies-Books</a>&nbsp;&nbsp;|&nbsp;
<ahref="../wwwboard">DiscussionBoard <&nbsp;&nbsp;|&nbsp;
<ahref="../links.htm">Links</a>|&nbsp;
<ahref="../contact.htm">Contact</a>

You should really be using a <li> (list) tag and styling it with css for this look/effect. I have used one for the links on the main section (under the hints & tips text) here http://www.corrosiveonline.co.uk/tips.htm Feel free to pinch the code. :)

That way, when you want to add to the links you just add another list item <li><ahref="../your page.htm">link</a> for example.

domedia
10-28-2008, 06:17 PM
There needs to be a space between the tagname and the attribute:
<a href

Corrosive
10-28-2008, 06:20 PM
There needs to be a space between the tagname and the attribute:
<a href

Just testing Domedia :wink:

Mary Ann
10-28-2008, 07:37 PM
Thanks. I added the space between a & href. I think I have most of it running. Maybe a few tweaks, but I am afraid to touch it again.
You have know idea how OLD I am and how many hours I have spent.
Thanks so much.

edbr
10-29-2008, 02:25 AM
we are here to help go for it.:)
"Be bold and mighty forces will come to your aid" (Goethe , he was talking about Domedia and Cary in particular I think)