PDA

View Full Version : in dreamweaver, layout cell not autostretching properly


silverglade
09-17-2008, 05:46 PM
hi, when i select a cell, and choose "autostretch" from the properties bar, hi, when i select a cell, and choose "autostretch" from the properties bar, my image bar at the top goes to a second row instead of staying one row stretched or contracted, that is, the images in my navigation bar go to a second row in the browser which is a problem. also, my navigation bar stretches to 1000px when i try to autostretch it. which is another problem . any help greatly appreciated. here is the code. derek

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Untitled Document</title></head>
<body tracingsrc="about_tea.jpg" tracingopacity="50">
<table width="767" border="0" cellpadding="0" cellspacing="0">
<!--DWLayoutTable-->
<tr>
<td height="78" colspan="2" align="center" valign="top" bgcolor="#89A480"><img src="assets/images/about_us.gif" width="135" height="91" /><img src="assets/images/products.gif" width="152" height="85" /><img src="assets/images/about_tea.gif" width="119" height="92" /><img src="assets/images/brewing.gif" width="152" height="88" /></td>
<td width="207" valign="top"><img src="logo.gif" width="207" height="92" /></td>
</tr>
<tr>
<td width="196" height="60">&nbsp;</td>
<td width="368">&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="274">&nbsp;</td>
<td valign="top"><img src="assets/images/hands_image.jpg" width="366" height="273" /></td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="52">&nbsp;</td>
<td valign="top">thtehth e whethw et hahwet hwht hawhet hawthawht hawth ahw thawht hawhe thawhre tahwrt ahwr thawhrtah whtawh</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="29">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</table>
</body>
</html>

silverglade
09-17-2008, 06:57 PM
i deleted the images in my layout table navigation bar cell, and the
autostretch works fine. does anyone know what is going on? any ideas
greatly appreciated. thanks. derek

Corrosive
09-17-2008, 08:49 PM
i deleted the images in my layout table navigation bar cell, and the
autostretch works fine. does anyone know what is going on? any ideas
greatly appreciated. thanks. derek

Are you still sure you want to be using tables??

Ricky55
09-17-2008, 11:43 PM
Like your new site Corrosive much better than your last one that mate from a design point of view.

I like your content, its good to read honest text.

I think your menu would be even better if it had a down state, I know there's only a few sections but I still think its nice to show the currently selected section.

My only criticism is your taste in music but still you can't have everything...

I've nearly completed my own site, its only a short affair but I'd like to hear what you think of it, I'll let you know when its done.

Corrosive
09-18-2008, 07:19 AM
Like your new site Corrosive much better than your last one that mate from a design point of view.

I like your content, its good to read honest text.

I think your menu would be even better if it had a down state, I know there's only a few sections but I still think its nice to show the currently selected section.

My only criticism is your taste in music but still you can't have everything...

I've nearly completed my own site, its only a short affair but I'd like to hear what you think of it, I'll let you know when its done.

Thanks mate. have PMd you so we don't hijack this thread :wink: