PDA

View Full Version : Uploading pdf


colb
09-04-2008, 01:35 AM
I have a strange problem with Dreamweaver inasmuch as I cannot successfully upload a pdf file.

When I put it in the correct folder and link to it I can open it in test mode in all browsers. But when it is uploaded to my server it will not open saying this is nota legit pdf or in IE it says page cannot be found.

I have sent the file (newsletter) to a group and there has been no problems reported re opening it. I have also emailed this to another similar group as oursand they have uploaded it on to their site

Spent hours keep trying can anyone help

davidj
09-04-2008, 06:53 AM
its failing on the upload on your live space

its possible that the upload limit in the php.ini file is set lower than the file your trying to upload

to test this try and upload a smaller file

your host may help by increasing this setting but this config file is probably shared across all users so the impact of increasing your upload limit will have the same impact across all its customers base

The other option is to upload the PDF through FTP which makes your upload functionality redundant.

If your the only one uploading these files then FTP is the best way really

colb
09-04-2008, 07:13 AM
I am using FTP to upload have tried both Flash FXP and the Firefox FTP without success

thanks for your reply

d a v e
09-04-2008, 01:01 PM
when you're looking in the remote (server) side of the ftp window can you see the file there and is it the right size?

colb
09-04-2008, 07:19 PM
Thanks Dave

Yes it is the right size and when I right click and view it opens, this suggested to me the link the was wrong in DW but I have got back and checked that several times and in previews it opens in all browsers - I am new to all this sorry if I sound such a dummy

colb
09-04-2008, 07:36 PM
Forgot to mention I have tried to open the pdf without ant virus, firewall or spyware running after wondering if it was my machine.

colb
09-06-2008, 11:13 PM
Thanks everyone - sorted but more by good luck than management, I had a folder reference wrong somewhere