PDA

View Full Version : Website Issues in IE


africano
08-26-2008, 10:57 AM
Ive got some work to finish off, adding some images, finishing the gallery, adding some more videos and adding the panoramas.
But more or less all the text has been put in and the layout is finished.

In Firefox I think everything displays ok, but in Internet Explorer there are some issues. In the ZONA TECNICA--MANTENIMIENTO and LABORATORIO the images are pushed down and hidden under anopther layer.

The flash issue is still there in IE and Im trying to sort it out embedding the flash PROPERlY. Another thing, the text in image gallery is not where its supposed to be in IE....
Can you have a look tell me what you think of the site in general and maybe how to fix my problems?
Also if you see any other problems please let me know.


Thanks...

Corrosive
08-26-2008, 11:00 AM
Ive got some work to finish off, adding some images, finishing the gallery, adding some more videos and adding the panoramas.
But more or less all the text has been put in and the layout is finished.

In Firefox I think everything displays ok, but in Internet Explorer there are some issues. In the ZONA TECNICA--MANTENIMIENTO and LABORATORIO the images are pushed down and hidden under anopther layer.

The flash issue is still there in IE and Im trying to sort it out embedding the flash PROPERlY. Another thing, the text in image gallery is not where its supposed to be in IE....
Can you have a look tell me what you think of the site in general and maybe how to fix my problems?
Also if you see any other problems please let me know.

Thanks...

Mate, can you post your URL again please? My memory is not that good!

africano
08-26-2008, 11:25 AM
http://www.elchevirtual.com/ACUARIO/

Here it is mate, have a look...getting sorta tired of it ......

Corrosive
08-26-2008, 12:08 PM
getting sorta tired of it ......

I usually find that with sites mate. It's fun to put a design together but it gets a bit tiresome doing all the leg work. Still, has to be done.

OK, http://www.elchevirtual.com/ACUARIO/gallery.html the text is underneath the image links. Try putting the text in a Div Tag and then use a UL for the image links in a second Div Tag underneath. Remember to use 'display: inline' to get the UL to display how you want it. This way they won't overlap.


In the ZONA TECNICA--MANTENIMIENTO and LABORATORIO the images are pushed down and hidden under anopther layer.


I can't see this problem in IE7?

Still like the layout and design mate. Beware that if you keep looking at a design too long you'll get sick of it but remember how good it looked when you first put it together because that's the impression users will get. :)

Cheers