PDA

View Full Version : Flash Movie + Template problem


mmrempen
07-16-2008, 04:22 PM
So I have a template that rules all the pages on my site (http://www.mmrempen.com/films/archive.html), which you can see has multiple movies. I want to put up flash versions of the movies instead of Quicktime, but when I insert the Flash Movie object into one of the individual pages, I get this:

Making this change would require changing code that is locked by a template or a translator. The change will be discarded.

So that's pretty clear what it means, but what exactly is the flash movie trying to change, and how can I get it to change the template accordingly?

Thanks!

Muz
07-17-2008, 02:03 AM
hi. i found a link which u may find useful.

http://www.entheosweb.com/Flash/default.asp

Dreammaker
08-02-2008, 01:49 PM
My problem is on Dreamweaver side, not Flash.

I have the same message when I was trying to modify my default.html code.
My message is: Making this change would require changing code that is locked by a template or a translator. The change will be discarded.

My code is :

================================================== ============
All I need to do is just to add the text (in red color):
================================================== ============

<!-- #BeginLibraryItem "/Library/Header.html.lbi" -->
<style type="text/css">
<!--
.style3 {color: #FFFFFF; font-family: Arial, Helvetica, sans-serif; }
-->
</style>
<table bgcolor="#FFFFFF" width="1000" border="0" cellpadding="0" cellspacing="0">
</table>
<table width="1000" border="0" align="default" cellpadding="0" cellspacing="4">
<tr>
<td><table width="1000" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="774" align="left" valign="top"><img src="images/NewBanner.jpg" alt="" width="774" height="202"></td>
<td width="10" bgcolor="#90438E"></td>
<td width="216" bgcolor="#90438E"><!-- DO NOT REMOVE OR MODIFY THIS CODE -->
<script>

{ }

</script>
<!-- DO NOT REMOVE OR MODIFY THIS CODE -->
<form id="OSScLoginForm" method=POST action="" onSubmit="if (document.__ValJsLoaded) { return ValidateLoginEx();}else return true">
<span id=login_error></span>
<table cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td><span class="style3">Quick Login: (Members only) </span></td>
</tr>
<tr>
<td><span class="style3">Username: </span></td>
</tr>
<tr>
<td><input name="username" type="text" id="f_username" /></td>
</tr>
<tr>
<td><span class="style3">Password: </span></td>
</tr>
<tr>
<td><input name="password" type="password" id="f_password" /></td>
</tr>
</tbody>
</table>
<input type="submit" class="_test" value="Login" id="LoginButton" />
</form></td>
</tr>
</table></td>
</tr>
<tr>
<td><table width="1000" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="111"><span class="style12"><a href=""><img src="images/Home.jpg" alt="" width="110" height="35" border="0"></a></span></td>
<td width="111"><span class="style9"><a href="downloads/HowThisSiteWorks.pdf"><img src="images/UsingThisSite.jpg" alt="How to use this site" width="110" height="35" border="0"></a></span></td>
<td width="111"><span class="style12"><a href=""><img src="images/Register.jpg" alt="Register Here" width="110" height="35" border="0"></a></span></td>
<td width="111"><span class="style12"><a href=""><img src="images/MyAccount.jpg" alt="My Account" width="110" height="35" border="0"></a></span></td>
<td width="111"><a href="TeacherBiographies/teachergallery.html"><img src="images/teachers.jpg" alt="Quilting Teachers" width="110" height="35" border="0"></a></td>
<td width="110"><a href="Pricing.html"><img src="images/Pricing.jpg" alt="Pricing" width="110" height="35" border="0"></a></td>
<td width="110"><a href="Newsletters.html"><img src="images/Newsletters.jpg" width="110" height="35" border="0"></a></td>
<td width="126"><a href="QuiltOU.html"><img src="images/OnlineClasses.jpg" alt="Quilting Online University" width="110" height="35" border="0"></a></td>
<td width="59"><span class="style12"><a href=""><img src="images/Support.jpg" alt="Help" width="110" height="35" border="0"></a></span></td>
</tr>
</table></td>
</tr>
</table>
<!-- #EndLibraryItem -->

Dreammaker
08-12-2008, 06:50 AM
I have done all the images and I need to put them together on this Baby lock
swf (spinning flash animation): http://www.thequiltingschool.com

And the old images need to come off.

Does anyone have the step by step instruction for me to make it on Flash CS3 or Dreamweaver CS3? :roll:

Dreammaker
08-14-2008, 06:06 PM
Does anyone have the answer of this one:

I had my Flash movie done by CS3, and on my screen the video expansion icon don't work.

I checked my AC Function code, and I think that I just need to find out where to parse "allowfullscreen" to it, in order to fix this problem?


<script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','551','heigh t','427','src','aaf','quality','high','pluginspage ','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movi e','aaf' ); //end AC code
</script><noscript><object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="551" height="427">
<param name="movie" value="aaf.swf" />
<param name="quality" value="high" />
<embed src="aaf.swf" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="551" height="427"></embed>
</object></noscript>

Dreammaker
08-27-2008, 05:03 PM
I just don't know why this inconsistance is?

I took the template from this page which plays flash file (left) well:
http://www.thequiltingschool.com/irenabluhm/contents.html


But the flash (spinning on the leftside) sometimes play, sometimes won't play.
(It did play on DreamWeaver, when I double click the Flash, then Play)

Does anyone here have answer for me?