PDA

View Full Version : IE isnt displaying my site, help!


mikkmike
06-20-2008, 04:56 PM
Hey all,

I'm having some problems with my newly created website, the problem I'm having seems to be pretty obvious lol. www.purereptiles.com The problem is the site is displaying 100% fine inside of firefox but when it comes to internet explorer the site isn't displaying at all, not even one line of text :confused: absolutley stumped and havnt the slightest idea whats happening here. Very new to website creation btw, but any help or suggestions would be greatly appreciated.

Thanks,

Mike

Ricky55
06-20-2008, 05:27 PM
Not viewing for me Safari on the mac

Cary
06-21-2008, 02:01 AM
If you check the validation of your page, you'll see there seems to be a problem with nested comments. You started a script with this:

<script type="text/javascript">
<!--


You never closed the comment so everything after it is essentially commented out.

mikkmike
06-21-2008, 06:02 AM
If you check the validation of your page, you'll see there seems to be a problem with nested comments. You started a script with this:

<script type="text/javascript">
<!--
You never closed the comment so everything after it is essentially commented out.

Awesome :mrgreen: all fixed, thanks for that, cant believe I missed such a simple thing

d a v e
06-21-2008, 06:59 AM
that's why it's a good idea to validate your pages ;)

Corrosive
06-21-2008, 07:19 AM
Hi Mike

Glad you got it fixed. Really like the site (now I can see it ;-) ). Your shots are awesome and I love some of the mad looking lizards and fish. :mrgreen: