PDA

View Full Version : Stuck on Part 7


Rob_Che
05-13-2008, 10:03 PM
"Just press F12 and up pops number 7"...

Nope...
I get this error in my browser:
Not Found

The requested URL /test/TMPf8k1ktuhi.php was not found on this server.

The file TMPf8k1ktuhi.PHP seems to have created itself in my connections folder... Where did it come from ?

Confused . . .

davidj
05-13-2008, 10:33 PM
your paths are messed up

in wamp or dreamweaver

Rob_Che
05-13-2008, 10:47 PM
I created an alias in WAMP but it doesnt show when I click www directory.
How do I change the paths and where do they need to point, to the folder where local an web root are ?

The alias I created was through the Apache list - is that right ?

davidj
05-13-2008, 10:59 PM
yes thats right

if you select any other directory and set it as an alias then PHP will process the directory through apache

the wizard explains what the path will be set to when its complete

example...

http://localhost/test/

davidj
05-13-2008, 11:02 PM
your www directory is normaly set to

C:/wamp/www

Rob_Che
05-14-2008, 07:23 PM
Still stuck here... I made an alias through Apache - here's what shows if I go to 'edit'... maybe it means something to you ?

Alias /database/ "c:/Work/Design/Internerd/PHP DB/"

<Directory "c:/Work/Design/Internerd/PHP DB/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Order allow,deny
Allow from all
</Directory>


I still get the same error.

Any ideas where i'm screwing this up?

Rob_Che
05-14-2008, 08:51 PM
This is the folder where I have the local and web roots.

davidj
05-15-2008, 11:45 AM
your post indicates your pressing F12

it could be your site settings in dreamweaver are wrong and apache is ok