PDA

View Full Version : the picture in my header moves when I preview in the browser


happycakie
05-05-2008, 04:33 PM
I'm using an AP Div to insert an image into the header. When I preview this in my browser it has changed location. I know I must somehow give exact location of the image, but I have no idea how to do this. Can you help please? Thank you.

Death Dream
05-05-2008, 04:47 PM
Do you have the site site hosted somewhere so we can look at the code?

~Death Dream~

happycakie
05-05-2008, 05:43 PM
Unfortunatly not, I'm just building the site now.

Death Dream
05-05-2008, 06:25 PM
Well, can you host it somewhere then? Kind of hard to help you when I have no idea what your code looks like or what you are even doing because your description kinda sucks. (no offense)

~Death Dream~

edbr
05-06-2008, 12:58 AM
post your code here

d a v e
05-06-2008, 06:25 AM
don't you have any of your own space (free host, ISP space) that you can upload to?!

edbr
05-06-2008, 07:11 AM
with ap divisions, you are setting the absolute position 1e from left and top of the page. This can create problems. it would be better to use either a background image or a relatively positioned layer

domedia
05-06-2008, 12:56 PM
I'm using an AP Div to insert an image into the header. When I preview this in my browser it has changed location. I know I must somehow give exact location of the image, but I have no idea how to do this.Thank you. Don't use AP to insert the image inside the header, you don't have to give exact location, just put it where it belongs in the flow of the document :)