PDA

View Full Version : Dreamweaver uploads are corrupting


Vics
04-18-2008, 10:09 AM
I have been using Dreamweaver for over a decade now and I have always been very happy with how it works. However, having recently both switched office and upgraded to DWCS3 I am having a really unusual and frustrating problem.

When I upload images via FTP to a server they corrupt! This does not happen every time, but usually 75% of the images I upload come out corrupted. I can see the images online but they are usually broken up with artifacts or ghosting.

Now, my colleague is also having this trouble too, but we can upload fine using Vista as our FTP client. Also this problem is not contained to images as it was corrupting FLV files as well.

I am stumped.... any suggestions?

Ricky55
04-18-2008, 02:44 PM
never come across this before, cant really see how this would happen. Have you got an example of this?

What format are the images?

Vics
04-18-2008, 02:47 PM
This is happening with JPEGs, GIFs, SWFs and also FLVs - basically any semi large file. HTML docs seemed to go up ok though. An expample can be seen here:

http://www.kinocreative.net/kisan/1_small_pale.html

domedia
04-18-2008, 03:28 PM
Can you also attach the local version of that file to your next post?

Vics
04-18-2008, 04:09 PM
Sure, I ahve uploaded it again via Vistas native FTP:

http://www.kinocreative.net/kisan/demo/seth1_pale_nav_small.jpg

Rob_Che
04-18-2008, 09:13 PM
I've never seen anything like that before... sorry.

Vics
04-18-2008, 10:25 PM
If its any help I occassionaly get a message concerning synchronisation?