PDA

View Full Version : image viewer question


jeffreywk
03-18-2008, 02:19 AM
I created a slide show using Insert>media>Image viewer in dreamweaver cs3.
I removed the default image link placeholders in the flash elements panel using the"-"sign. The slide show works when previewed in a browser but the images are clickable and open the adobe.com site. How do I get rid of these links?

edbr
03-18-2008, 02:52 AM
check code view and by default the images link to macrenedia. Change them. look for this code

imageLinks:['http://macromedia.com/','http://macromedia.com/','http://macromedia.com

jeffreywk
03-18-2008, 04:46 AM
did that. still goes to adobe but only for the first three pics.

edbr
03-18-2008, 07:41 AM
ok it is a bit more this is the default insert

"flashlet={imageLinkTarget:'_blank',captionFont:'Ve rdana',titleFont:'Verdana',showControls:true,frame Show:false,slideDelay:5,captionSize:10,captionColo r:#333333,titleSize:10,transitionsType:'Random',ti tleColor:#333333,slideAutoPlay:false,imageURLs:['img1.jpg','img2.jpg','img3.jpg'],slideLoop:false,frameThickness:2,



imageLinks:['http://macromedia.com/','http://macromedia.com/','http://macromedia.com/'],frameColor:#333333,bgColor:#FFFFFF,imageCaptions:[]}" />


<embed src="test.swf" quality="high" flashvars="flashlet={imageLinkTarget:'_blank',captionFont:'Ve rdana',titleFont:'Verdana',showControls:true,frame Show:false,slideDelay:5,captionSize:10,captionColo r:#333333,titleSize:10,transitionsType:'Random',ti tleColor:#333333,slideAutoPlay:false,imageURLs:['img1.jpg','img2.jpg','img3.jpg'],slideLoop:false,frameThickness:2,


imageLinks:['http://macromedia.com/','http://macromedia.com/','http://macromedia.com/'],




frameColor:#333333,bgColor:#FFFFFF,imageCaptions:[]}" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="400" height="325">
ther are two pices of code to change which i have seperated from the rest