PDA

View Full Version : Why Would Images "not Be Pointing Correctly" On Ftp Upload Of A New Site?


davidlew
03-06-2008, 04:37 PM
I've put together a new dreamweaver site that runs very well off line. all the html pages are in the \documents folder and all images are in \mages.
Went to upload through FTP to my MrSite webspace, and, although all the pages were there, and all the links worked, not one image was displayed. The placers were there with the little red cross icon, but no images.
MrSite said that the images were "not pointing correctly" because I'd simply done a cut and paste job with dreamweaver. ??? Not just confused, but now very frustrated having spent three days trying to try all methods of uploading and displaying. I've even tried bringing all the files into one folder.

What is both confusing and frustrating is that we put together a different dreamweaver site last august using webspace purchased from MrSite, but we didnt use any of their program - we just put the dreamweaver site, images an all, through the ftp process - all the files were in one folder and it all went up into \wwwroot no problem and has been running for 8 months trouble free.

The new site is to replace an existing site that was constructed in the MrSite system about a year ago. Surely the new dreamweaver site should have just replaced the files and the new site should be up and running?? One site using virgin webspace runs perfectly well, the other site wont display images (but it is replacing a MrSite set of pages)
Anyone got any ideas please?:(

mangofreak
03-07-2008, 02:59 AM
show your code or a link where we can see the problem

tux
03-07-2008, 10:22 AM
As mango says we need to see you code or a link to the page.

It sounds to me like you the source to the images are pointing to your local folder and not to the remote folder on your web space.

Regards, Paul