PDA

View Full Version : .SWF displays different online vs locally


hihypehdn
02-05-2008, 05:57 PM
Hi
I have a question regarding swf files in dreamweaver. I could not attach the .fla or the .swf files but they can be accessed at http://www.hsinet.com/sliders (http://www.hsinet.com/sliders/delete.html)
When you open the .swf file locally it displays properly (it is already open to education) but once the swf is placed into dreamweaver and uploaded to the internet it doesn’t play correctly (http://www.hsinet.com/sliders/delete.html (http://www.hsinet.com/sliders/delete.html)). It slides open to retail instead of already being open to education. If you hit refresh you will see that it refreshes to education already being open which is what it was supposed to do the first time. After much troubleshooting it seems to be something in the .fla code that is causing this glith to always open to retail. Does anyone see the problem or have any suggestions to try to fix this?

Thanks a ton.
Heidi

Cary
02-05-2008, 11:52 PM
The links above don't work.

hihypehdn
02-11-2008, 02:55 PM
sorry this problem has been resolved

domedia
02-11-2008, 03:01 PM
Can you explain how you fixed it? This would be useful for other people reading this thread.

hihypehdn
02-11-2008, 03:07 PM
Oh sorry, There was just an error in the flash file. i had set up a "skip to frame 15" but for some reason it wasn't reading that command in the browser so i just had to reorganize my code so that it happened in frame one instead of skipping to.