PDA

View Full Version : Show-hide error


marcia
01-19-2008, 11:13 PM
Have reloaded DW, seems to have cleaned up missing code in local, but not in remote (tho it's up and running).

Am studying HTML and CSS, but cannot locate error in this bit of code. All the other thumbnails on the page are working in show-hide and are showing the enlarged image, but this.

Can anyone see the error?

www.susanschwartzeditor.com (http://www.susanschwartzeditor.com)

<tr>
<td valign="top"><img src="ss_images/Parenting-thumb.jpg" alt="parent-thumb" width="66" height="100" onclick= "MM_showHideLayers('twn-w-txt','','hide','success','','hide','heart-dis-photo','','hide','deadly-photo','','hide','consigned','','hide','mom-photo','','hide','tin-pan','','hide','parenting','','show','jaws','','hi de','darknessLayer10','','hide','amer-friedr2amerfried','','hide','galv','','hide','make-love','','hide','i-ching','','hide','think-man','','hide','ten-speed','','hide','seniors','','hide')&gt;
&lt;td valign="top="top"/></td>
</tr>

marcia
01-19-2008, 11:15 PM
forgot to say the problem is with the Parenting book thumbnail. It doesn't link to the large image.

davidj
01-19-2008, 11:29 PM
i can see these...

&gt; &lt;

these should be

><

respectively

im not sure if this is the problem but its a start

marcia
01-20-2008, 07:40 PM
i can see these...

&gt; &lt;

these should be

><

respectively



could you tell me what that code means, or direct me to the place I can find out. I tried a remove and replace. Nothing. Don't think I can fix it until I know what that means, or where to insert the marks.

marcia
01-20-2008, 08:07 PM
just found a good cheat sheet and found out what they mean. Now, need to find out where to insert them. Thanks a lot, sorry to bother.

Cary
01-21-2008, 12:11 AM
Hello,

Those are in the code you quoted in your first post.

Replace &gt; (greater than) with > and &lt; (less than) with <.

marcia
01-21-2008, 11:11 PM
Good to hear from you again, Cary. Yes, found that out on my new cheat sheet.

Love the pagehttp://www.dreamweaverclub.com/forum/images/icons/icon6.gif you helped me with (is that good English?).

For anyone interested, the problem lay in a missed quote after the paren. (took me 2 weeks to find it - guess your eyes get dizzy when they look too hard) Also took out the stuff about top align.

Tweaking the site for errors, and will re post on remote soon, for all the world to see.

HTML is a pain, but that's DW life! Groan. Have so much to learn and will probably experiment on that site. http://www.dreamweaverclub.com/forum/images/icons/icon12.gif

Can't wait to start Flash...:)