PDA

View Full Version : Installing Wamp tutorial


ali_b
01-16-2008, 12:08 PM
Hello,

Im having a slight problem with wamp. Ill try and explain it as best i can.

I watched the video tutorial on installing wamp by Neonfluxx which is great, i was able to do it all perfectly but there are a couple of problems.

the first problem:

its all running fine, im editing my php and css pages, saving thm, uploading them and previewing them in firefox and it all works perfectly.

about 10 minutes in editing my css page i save the changes ive made, upload it and preview it and nothing changes. for example: i was editing the margin width... margin-left:4em; then i change it to margin-left:5em; save it, upload it and when i preview it nothing changes.

BUT... if i completely take out margin-left:4em; save it, upload it, preview it it changes then i put in margin-left:5em; save it, upload it, preview it and it does change... This is REALLY frustrating and i have no idea why it stops working...

the second problem:

after using wamp for a wee while i i get an "end now" pop up thing which come up saying apache isnt responding... could this have anything to do with the first problem? i have no idea lol.

Thank you very much for your help.

Ali Black

davidj
01-16-2008, 12:15 PM
after using wamp for a wee while i i get an "end now" pop up thing which come up saying apache isnt responding...

apache is hanging

could be a dodgy install or another application interacting with it

ali_b
01-16-2008, 12:22 PM
hmm is there any way to find out if another application is interacting with it?

davidj
01-16-2008, 12:57 PM
skype is a pain

as this uses the same ports

ali_b
01-20-2008, 10:50 AM
still not working :(

davidj
01-20-2008, 12:16 PM
sorry

its one of those things which cant be identified without seeing your system

it could be anything

davidj
01-20-2008, 06:25 PM
do you have IIS installed and running?