PDA

View Full Version : Layer jumping left on some IE's and FireFox....


Jim J
12-13-2007, 01:01 AM
Hello!

Here's a link to my temp site: www.carlsoncalls.com/dreamweaver (http://www.carlsoncalls.com/dreamweaver)

My question is about the PayPal graphic and verbiage on the lower right. It is suppose to be directly under the "Get Results" graphic. On my computer...IE...it is fine. In FireFox it jumps to the left and gets in the way of the text body on some pages. On other computers that are also running IE it also jumps left. I have searched and looked and changed things but can not sove this problem.

I would appreciate any help.

Thanks in advance for your time.

Jim J

domedia
12-13-2007, 12:43 PM
You've absolutely positioned the DIV. Did you inherit this website from someone else, is that why there's suddenly an absolutely positioned DIV in there?

Jim J
12-13-2007, 01:21 PM
Thanks for the reply!

I built it myself from scratch trying to learn as I went along. My current site I built using MS Publish. It's okay and has filled the bill for many years but it was time to upgrade and address some of the problems people were having using FireFox.

I think I now understand the absolute positioning. Doesn't mean I understand how to fix it?? :-) I think maybe the best solution may be to simply make the two graphics a single graphic and do away with the layer and the absolute position of the PayPal graphic. Is this a viable solution?

Thanks again!

Jim J

domedia
12-13-2007, 01:47 PM
I think I now understand the absolute positioning. Doesn't mean I understand how to fix it?? :-) Hi Jim! Just remove the absolute positioning you have on that layer, and it's going to go into the regular flow of the document.
Anyone with more specific advice?