PDA

View Full Version : Server Problem


Malconium
12-11-2007, 04:07 AM
I am relatively new to Servers and MySQL. I am running an installation of WAMP5 coupled with EMS MySQL on my thumbdrive. I installed it while at school, and now it is impossible to connect to localhost. The computer I am on now doesn't use port 80, which may be the problem, but I am really not sure, so any help would be appreciated.

davidj
12-11-2007, 07:49 AM
you need to use Port 80

is this a usb drive? If so im not sure its a very good setup. Not something i have had to troubleshoot

You need to run this from a standard machine in the traditional way off C:/

Malconium
12-12-2007, 05:13 PM
I talked to a friend of mine, and figured out a way of making it work. I can run an OS like DSL or TinyXP and install it that way. I already have an installation on my PC, but I just wanted to try it to see what would be required to make it work. I kinda think it would be cool to have a portable server.

Malconium
12-13-2007, 07:27 PM
I now have another question. When you installed WAMP5, did you make the www directory the local root/test folder? I can't seem to get connection.php to work as it is supposed to. I get an error saying something like unexpected T_VARIBLE at line 3. Also I can't seem to make a connection to my database when I open dwc.php with Internet Explorer. God I am so confused:confused:

code for connection.php is as follows:
<?php
$database = "PHP_Lessons"

this is the line that gives me trouble. > $username = "Malconium"

$password = "godmode"
////////////////////////////////////////

davidj
12-14-2007, 06:33 AM
you have not terminated any lines with semi colon

Malconium
12-14-2007, 03:32 PM
God, that is all? Man, I really wasn't paying attention to what I was typing. Thanks, I really appreciate it.