PDA

View Full Version : ? Apache clash port with Skype


Mark Duffy
11-16-2007, 06:12 PM
Hi
I read somewhere that Apache clashes with skype. Any coment.

Having just listened to your VTN Installing Ph....................by Neon Fluxx.... Makes it sound easy..... I have uninstalled what I had and am installing again. The old version did not allow me to open in DW.

What do I do with IIS. Should I turn it off.
Will what I have in DW work on Apache?

So let's go

Mark Duffy
11-17-2007, 12:32 PM
Answering my own question

Go to Skype/ tools/ options/Advanced/Connection. Here you can untick Use port 80. Skype will next time find another port.

Next problem i have is A 403 error which i will pop in its own post

davidj
11-19-2007, 01:26 PM
turn IIS off to avoid any complications

also you may get a sharing violation on port 80

Mark Duffy
11-19-2007, 01:56 PM
Yes I have that. I have turned off ISS and it all loaded sweetly