PDA

View Full Version : FTP error message Dreamweaver8


stephenh
10-31-2007, 09:55 PM
Can anyone help please, have just joined DC as I read it is great.

I am user, not super tech but some working knowledge.

Dreamweaver8 is giving me an FTP
error message and saying I can't connect to any of my
sites "your login or password is incorrect".

I have checked all the stored info and they are correct,
and as well I can access cpanel direct?
No Firewall boxes are ticked (I use AVG 7.5 with Firewall registered as my machine security)

the maintain Synch box is ticked

This is the first time I have ever had any Dreamweaver problem and don't even know of any Dreamweaver forums?

My server support suggested...
Im afraid im not familiar with dreamweaver myself but i do know this is the common cause of connection problems within it check
if the program has a pasv or port mode setting make sure PASV transfers are turned off and try it

But no idea where to find these or even if this is it?

Really appreciate any help
Thanks
Stephen

d a v e
10-31-2007, 10:20 PM
re: PASV
if you got to Manage Sites > (pick your site) Edit > Remote Info > underneath the password it says 'Use passive FTP' try checking or unchecking that and try again. you can use the button that says TEST next to your login

stephenh
10-31-2007, 10:49 PM
Dave,
I hope you have someone nice to wash your cape and red underpants!
Works great.
Is it anything I need to know about or just keep it like this from now on?
Stephen

d a v e
10-31-2007, 10:55 PM
i don't know why it makes a difference but when if i've had trouble in the past i've just changed toggled it on or off and then it's worked. maybe someone more technical knows ;)
i would keep it like that for if it works ok: does your synchronisation still work fine?

davidj
10-31-2007, 11:54 PM
just got an image of dave and his red underpants

stephenh
11-01-2007, 02:01 AM
As to whether synchro. works I don't really know what synchro. is but I just made some test changes to a page and uploaded it and just checked and they are up and running
Thanks
S

d a v e
11-01-2007, 07:58 AM
"just got an image of dave and his red underpants"
poor guy! :)