PDA

View Full Version : no images on internet


marcia
10-24-2007, 08:23 PM
Hi,

Well, I finally got a page uploaded to the internet so at least you can see my code. I'm doing a site in Dreamweaver 8, have done all the things like put, etc. refreshed, and still no images. Since I don't understand divs, I use a lot of layers, tho used 2 divs (of images) in this page. I also think it has something to do with the way I wrote the meta tags at the beginning.

This is a revamp page of my friend's site, so if you go to her original site, the code is different, and in Frontpage.

Frustrated beyond words - can anyone help?

Marcia:confused:

http://www.susanschwartzeditor.com/ssindex2.html

davidj
10-24-2007, 08:30 PM
these are not valid paths


/susan web/Gmail - Susan at Ruth's 102206.jpg_files/a2.jpg

marcia
10-25-2007, 12:48 AM
What do I do to write this correctly? I see it in several places. Gmail is not a good filename - agreed.

Is that the only problem?

I also created a file in AI and saved it as a gif. That is not coming up either.

Thanks heeps.

M:)

davidj
10-25-2007, 06:47 AM
a computer references files by using paths

this is correct...

path/dir/mydir/images_dir/file.jpg


this is not...


/susan web/Gmail - Susan at Ruth's 102206.jpg_files/a2.jpg


spaces and ' should not be part of a path

You need to cover some basic IT rules...

fwr1000
10-25-2007, 04:50 PM
Marcia, where are the pictures located on your local computer? They should be in a folder within your site structure.

It looks like the pics are in a g-mail folder somewhere on your hard drive.
First, copy all the pics to a folder in your local site. Most folks use a folder called images

Next, you need to insert the picture at the point you want it to display. Place you cursor where you want the pic and then do an insert from the file menu or just drag it from your file panel to the location you want the pic to appear.

As davidj suggested, do NOT leave spaces between the words in the file name. Should be something like susan_at_ruths.jpg or a2.jpg , whatever the name of the file is that you have placed in the images folder. Dreamweaver will complete the path name as you do the insert. Also, be sure you have checked the site relative links in your preferences panel, not root relative.

If none of this makes sense, follow davidj's suggestion and find a tutorial on inserting pictures and then rework your site.

Fred.

Atomico™
10-26-2007, 09:22 PM
You have to change your picture's file names.
Make a folder in your main directory (where your index.html file is) and call it "images" drop your images in there.
so your path would be something like

<img src="images/a2.jpg" alt="seated" width="157" height="201" />

right?

if your in a subdirectory, like...
susanschwartzeditor.com/contact/index.html (for example)
then the path would be ../images/a2.jpg etc...

<img src="../images/a2.jpg" alt="seated" width="157" height="201" />

marcia
10-28-2007, 08:11 PM
Thank-you all for your advice - I'll be working on it again tomorrow, and I'll let you know how everything worked out.

two things, 1. is 'your' a text msg way of saying 'you are'?
2. atomico - is that your art work on the page or is it a picture of you?

Atomico™
10-28-2007, 09:15 PM
Thank-you all for your advice - I'll be working on it again tomorrow, and I'll let you know how everything worked out.

two things, 1. is 'your' a text msg way of saying 'you are'?
2. atomico - is that your art work on the page or is it a picture of you?


*if you are in a subdirectory (sorry)

what artwork? www.artedemoises.com ? that's my brothers website im finishing up on.

marcia
10-28-2007, 11:56 PM
the image of the man wearing a hat and lighting a cigarette ...under your name and 'new member', in the left column

Atomico™
10-29-2007, 09:17 PM
oh, no its just from an old pulp mag :p