View Full Version : space between tables ?

10-09-2007, 09:42 PM
i have two tables, one underneath the other one.
my page is the index.html which photoshop generated for my webphotogallery . . . .
Im using it as my base page to build and edit my template so it looks similar to the rest of my site and gallery
I'm adding my logo banner, my navigation bar , etc
I want my table where my banner is and the table where the actual gallery starts to be together WITHOUT space.
Attach is a screen shot to show what my problem is.
I dont know what to delete in order not to have spaces between the tables. . .
td is table data and tr ? what is this one?
I'm still crawling in the dreamweaver club . . . . dont forget that.
Thanks for advises to this first grade student !

ps. The red fonts on code are my notes on what my problem is . . . is not part of the code.

10-10-2007, 03:03 AM
Having 2 tables below each other and not attached to each other naturally adds a gap inbetween the 2. the code I saw looked fine. Try clicking in the table that has your header, then right click and select "table" then select "insert row". This will place a new row attached to the table that your header is in. You will still have a small gap but nothing like what you have now. In the new row, place your info from the table below it into it. but done copy the table tags (the green tags)

10-10-2007, 03:04 AM
ues this code for your tables
<table cellpadding="0" cellspacing="0" border="0" style="width:1000px;">

10-10-2007, 03:38 AM
thank you guys . . . i'm working on it & almost done.. . .there is still a gap on the top table . As soon as i have it ready will post the link so you can advise what to do . . . i want the first table to be at the very top on my browser window and i cannot make it be . . there is always a gap ..thanks

10-10-2007, 05:16 AM
here is the site:
www.louiscohenwatercolors.com (http://www.louiscohenwatercolors.com)

I have 2 templates.
One for the galleries 1, 2, 3 and (Im not done with galleries yet)
other template for index, words and contact.
I have a jump between those two, and what i want to have ALL pages start from RIGHT at the top of my browser window and its not letting me . . . .in either template i cannot go all the way up with NO space at all from the top of the window.
Can anyone give me some clue? Thanksssssssssssssssss

10-10-2007, 07:41 AM
Okay, in Dreamweaver with your page open, click Page Properties at the bottom. If its not visible goto Modify/Page Properties.

In the dialogue set the top margin to '0' (zero), click Apply and OK and your done. The gap at the top should now be gone.

If you are hard coding it then just add this in the head of your code...

body {
margin-top: 0px;

Good luck, regards


10-10-2007, 01:42 PM
Nice site Minpot! I like the look, it's nice and clean and works well. You did a good job with the graphics and color scheme. I will look at your code to see how that looks too.

10-10-2007, 03:03 PM
Below is my code.
The gallery pages have that code for the 0 px on my top margin in still HAS the gap on top.
As you can see, this code comes from the index page for my webgallery generated by photoshop . . .
and the other pages my index, words and contact . . . . i set it to 0 px on and STILL have the gap.
The only good thing i see, is that now the navigator bar does not jump from page to page . . .at least on my browsers here.
any idea why it still has the gap ? ? ?? ? ?
m m m m m m i'm confused and sometimes i get frustrated.
thanks again

<title>Louis Cohen Watercolors</title>
<META name="generator" content="Adobe Photoshop(R) CS Web Photo Gallery">
<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<link href="images/galleryStyle.css" rel="stylesheet" type="text/css">
<style type="text/css">
@import url("../stylesheet_04.css");
body {
background-image: url(../images/FONDO_degradado.jpg);
margin-top: 0px;
.style1 {
color: #333333;

10-10-2007, 03:16 PM
ok, you have:

<table width="739" align="center" cellspacing="5" class="caja_botones_tope">

Try changing the cellspacing to cellspacing="0" and see if that works. I tested it on my end and it brought the table up to the top.

10-10-2007, 03:25 PM
i'm changing to "0" the cellspacing . . . although i wanted that padding there, but i can live without it. Thanks
Two questions i have now:
1. can you see at my code without me giving it to you?
2. when i try to update my template, DW gives me an error , which says:

"there is an error at line 109, column 8 (absolute position 4382) of C" and documents and settings / and my folder where i have my new_templatedwt: unbalanced body tag

What is this? what do i do to correct my error here?
Thanks Jittor

10-10-2007, 03:32 PM
I'm not sure what that error is about. Dom or DJ might know.

Yes I can see your code by going to your web page and clicking on "view" and then "source" or "Page source" on a MAC.

Honestly, the gap at the top didn't look bad at all so if you want that padding leave it.

10-10-2007, 04:35 PM
Go into code view and scroll down to line 109, this is where the error is. Not sure if I can help but post a section of the code including this and someone may see the problem.

Regards, Paul