PDA

View Full Version : .jpgs not showing online


hollyhalo
09-23-2007, 10:37 AM
I have images online in all pages, I decided to add new ones through Fireworks. NO new ones show up online, even though they are in the right folders, are the right size and the html is right. It ALL looks right.
I tested it by taking one that is already online, (from my site folder) and "saving as" and trying to place that and it won't show up. They look identical. One letter different in the title. But anything 'new' can't be seen. I can place a previous image anywhere I want. I have tried straight from Photoshop .jpgs just to make sure it was not Fireworks. The problem is in Dreamweaver I guess. How can it recognize EVERY image file from the image folder for the site and yet when I make new ones they don't show up on the site? I see a little square box come up as it loads for a spilt instance and then nothing. Ironically if you had to scroll over it to purchase, THAT would work and the thumb appears over 'nothing' and if you click it takes you to the page. SO it SEES something that is invisible.
The greatest mystery. I have opened and closed programs, turned off the computer and turned it on.
Everything else in Dreamweaver 8 is fine. It just won't display these 'new' images.
PLEASE help. I was up for hours making new pages only to have them not be seen.

d a v e
09-23-2007, 02:10 PM
check the paths to the images, you can use the check links in dreamweaver.

check that you have uploaded the images to the server

do they preview locally before you upload?

clear your browser cache and check again

post a url if none of above works

domedia
09-23-2007, 04:03 PM
PLEASE help. I was up for hours making new pages only to have them not be seen. Is this a secret website/jpg ? ;-)

gmcrone
09-23-2007, 09:34 PM
And have you checked your spelling of the jpg names??

Image.jpg is not the same as image.jpg, capitalization counts...

Mike...