PDA

View Full Version : Table moves when . . . . . . ?


minpot
09-13-2007, 04:46 PM
I'm having some difficulty trying to solve the following

1. I have a banner as my logo ( 850 px in width) at the top of my page

2. I have a table (330 px width) with my buttons ( home|about me| etc. that i made in photoshop) at the bottom of my banner. Right underneath it with no spaces in between.

3. When i open my browser window and its small ( not totally maximazed) the table with buttons is not where i set it to be ( i have a CSS rule applied to it with a certain right margin)

4. When from my other computer (a wide screen monitor) i have that same window totally maximized it also shows my table with the buttons not in the right place i set it for.

5. BUT when i have in my regular monitor the window maximized and in the wide screen monitor the window 1/2 way maximized, then my table with the navigation button appears in the right place i have it set on DW.

It seems that the table is acting according to the wide of the browser window . . . . hard to figure out.

Why my logo banner is not moving and why my table with button is moving?

Has anyone a tip, or explanation to this? I've not been able to figure it out yet, I have a few other layouts the same way in other pages and it has not worked like that . . . .
Thank you for advises, tips and assistance.

I love this FORUM ! ! !! !

Jittor
09-13-2007, 08:44 PM
Can you give us a link?

Is the banner in a table as well? if so you probably created 2 sets of tables when you should have inserted a row in the current table and added your menu there. What sucks about that is it will give you a small gap between you banner and buttons, so if they are supposed to look like one image they wont.

Is the CSS applied to just the buttons? The browser might be running the CSS for the buttons while the banner is following the table.

a link or code would help.

minpot
09-13-2007, 11:41 PM
yes this is the link . . . . .I'm still working on it . . . . . . and hope i will have it up soon.
Thanks for your advises
http://www.minervawebdesign.com/minwebdes/index.html

minpot
09-14-2007, 01:07 PM
Well , yes I put in ONE table the banner and the buttons, and as you said there is a little gap in between them, but now it works properly , no momevent regarding the browser window size.
Thanks for the tip . . . . . and this is the ONLY way to keep learning about dreamweaver !

Jittor
09-14-2007, 01:30 PM
Ya, that looks good. Works well because from a graphic point of view the gap helps the nav stand out.

If you start to learn CSS and Divs you will learn that you can do it all that way and with no gap.

d a v e
09-14-2007, 02:42 PM
nice colour(s)! but why all the double spaces after the punctuation, even the commas!! that only used to be necessary a long time ago when typesetting with mono spaced fonts, but now it looks kind of old and weird ;)

p.s. i like some of your ceramics!!

Jittor
09-14-2007, 02:47 PM
It almost looks like you use a justified alignment and not something like left align.

minpot
09-14-2007, 02:56 PM
I FIXED IT, CAN YOU GUYS TAKE A LOOK AGAIN?
I didn't realized that so much . . . . . .and you are forcing me to see things i am not so aware of . . . . since this is all intuitive for me.
TH AN K S ! ! ! ! !!

No more spaces in between puntuation, commas and all my text is aligned LEFT. Anything else?

Thank you for taking your time even to look at my ceramics. :-)

minpot
09-14-2007, 02:57 PM
oooopsssssssssssssss www.minervawebdesign.com (http://www.minervawebdesign.com)

d a v e
09-14-2007, 05:10 PM
now it says v-deck: site unavailable

minpot
09-14-2007, 05:36 PM
oh my . . . . . it's working on my end . . . . . . even refreshing the window, deleting my temps . . . .what would be going wrong at your end. . . .
:(((((((((((((((((((
will check on it . . . shoot !!!!!! t y