PDA

View Full Version : Inserting a flash document into Dreamweaver Help???


Deelightuk
08-06-2007, 05:17 PM
I have edited a flash template and when I try it out it works great but when I try to insert it into dreamweaver it doesn't work? The background is there but there are no pics or anything. I have all the files in a folder on my desktop, the photo's, the movie file , an xml document, an html document. Where does each file need to go and do they all have to go into my website?
I could email someone with sceenshots to explain what I am trying to do if that helps.
Any help would be appreciated. :(

davidj
08-06-2007, 08:50 PM
try uploading it and viewing it through http via your browser

you need some host space or a web server installed

Deelightuk
08-06-2007, 09:57 PM
Hi David,
Thanks for your reply. I am quite new to all this and am currently doing a distance learning web design course. Could you explain how I would do this?
Many Thanks

davidj
08-06-2007, 10:01 PM
when you have built your master piece it will be time to turn it loose on the world. To do this you need a domain name and some host space. When you have finished building your site you need to upload it to your space so everyone can see it. Do you have any live host space?

Deelightuk
08-06-2007, 10:06 PM
I already have a basic website up and running from my first part of the course, so I have a domain name and space. How would I upload the page and relevant docs from the new site to see if its working without interfering with the old one?

davidj
08-06-2007, 10:10 PM
just create a directory in your web space and call it test

use it to test new things as you learn.

just upload your pages, files and swf's to the test directory and then browse for the page in your browser

remember because the page is in a directory called test your address must reflect this...

example
www.domain.co.uk/test/mypage.htm (http://www.domain.co.uk/test/mypage.htm)

Deelightuk
08-06-2007, 10:14 PM
Ahhh I see thanks! I will try and do it now:)

Deelightuk
08-06-2007, 10:25 PM
Ok, I uploaded the files needed to the test folder, there were other folders in there like asp, aspnet, coldfusion, perl, php, python. but I didn't put the files in any of those I just put them underneath? Was this right? I had the movie file , the photos, the xml file and the web page which they would be on but it still doesn't work:0( Did I need to change anything else?

davidj
08-06-2007, 10:28 PM
can you post a link

or your domain

Deelightuk
08-06-2007, 10:36 PM
Yes, here is the link:
http://ultimateforcefighting.com/test/Battle%20of%20Waterloo%20II%20Pics.htm
I haven't linked anything else like the banner, navigation, just the flash movie with the bits needed. It just comes up with the background to it and nothing else.

davidj
08-06-2007, 10:44 PM
cant access it

its locked down

Deelightuk
08-06-2007, 10:53 PM
It seems you have to insert the password??
Well I can show you the files seperately if it works:
http://www.ultimateforcefighting.com/test/Battle%20of%20Waterloo%20II%20Pics.htm
http://ultimateforcefighting.com/test/photogallery.swf
http://ultimateforcefighting.com/test/flashmo_024_photos.xml
I don't know whether you can do anything with that?
The pics are not in a file of their own just carry on underneath these docs.

davidj
08-06-2007, 10:54 PM
cant see anything

locked out

Deelightuk
08-06-2007, 10:55 PM
This is the template I used:
http://www.flashmo.com/preview/flashmo_026_photo_xml
It worked a treat until I put it into dreamweaver:(

davidj
08-06-2007, 10:55 PM
if your files are not named the same as the ones already in that space you can just drop them into the main domain space. Make sure you dont over write anything though

Deelightuk
08-06-2007, 10:57 PM
cant see anything

locked out
I checked it before I posted and signed out of the web host?? Its not asking me for a password but is showing me the pages, I know there is not that much to see but there is something there:(

davidj
08-06-2007, 10:57 PM
make sure where yo have paths and images that they are correct and are pointing to the right locations

also when naming pages and files never use spaces within the name. Use underscores instead

kate
08-07-2007, 02:44 PM
Has the defined site folder gone up to the space?

:mrgreen: