PDA

View Full Version : major problem with msyql from wamp


nanny
07-19-2007, 02:07 AM
Hi I am upgrading from php4 to php5 and myslq 4.1 to mysql 5.0
I uninstalled all including 4.1 and installed wamp - everything worked except mysql.
It had password as no:
I tried in phpadmin to change password but now I can't even use it.
so then I unplugged the myslq from wamp and re-installed the 4.1 to see if it still worked with my Dreamweaver files.
Everything worked a dream.
So then I thought well I will upgrade the mysql myself.
I uninstalled 4.1
So I downloaded 5.0 the same way I did for 4.1
I installed 5.0
But it wouldn't work I counldn't get the password to work on the console.
So I re-installed 4.1 by repairing it.
It works again but regardless of using the console in 4.1 or 5.0 it is the same..... 4.1.9 Version on the console.

How in the world can I upgrade this thing.
I can't even work out a dump for the mysql all ways don't work.
Help please..............

davidj
07-19-2007, 06:48 AM
if the WAMP installation problem was relating to a password issue then it would be better to use and sort out WAMP

I dont know anything about phpadmin but do use EMS mysql consol and its easy to hookup into mysql

when you remove your older version of mysql make sure you delete the directory it lived in

nanny
07-23-2007, 02:04 AM
Thanks I fixed the password thing and now I have everything working.
Cheers