PDA

View Full Version : Disappearing menus...any ideas?


InferiFog
07-15-2007, 07:31 PM
Hey folks! I have a flash menu installed on the left side of the site I'm working on. When I add a large amount of text to the right side, the menu on the left moves down the page. I can't seem to move it back to the top so that it's flush with the text. When I try to move it, it disappears completely (in both IE and Firefox). I've tried inserting the flash menu into a table and moving the table up, but that also causes it to disappear.

Any ideas? Thanks...

cocoonfx
07-15-2007, 10:42 PM
can you post the URL so i can see whats going on?

InferiFog
07-16-2007, 12:17 AM
Hey Cocoonfx - thanks for your reply! Here's the URL: http://webuser.bus.umich.edu/organizations/umbshc/healthcareforumdirectors.htm

The other pages on the site are inactive at the moment so the menu links lead back to where I purchased it - please ignore that part. The menu just hops down whenever I add a large amount of text to the right. The individual who created the menu advised to do a few things with sizing and setting vertical position, which unfortunately don't make much sense to this relatively inexperienced person :)

Any ideas would be fantastic. Thank you...

InferiFog
07-16-2007, 08:09 AM
I don't know if this was the right thing to do - perhaps I messed it up somehow? - but I set the code to top:-160px. This seems to have fixed it in my browsers, but I don't know how it looks elsewhere. I was told to set it to 20px so this seems like I made a big mistake somewhere along the line...