PDA

View Full Version : SWF file is blank White


Maverick8
05-29-2007, 03:10 AM
Hi Everyone,

Just another newbie with what is probably another elementary question

-Ive created a simple gallery in Flash8
- I publish the file and save into my assets folder of my dreamweaver4 site
- I open up the home page and insert the flash file on the page
- Then press play button from properties
- the file turns to a white blank square
then
- I try press F12 to view site as HTML, where the flashfile is suppose to be is a empty square with a red cross

Can anyone please tell me why this is happening. Someone had mentioned
that my paths are incorrect. But i don't really understand how this could be.
My other guess is that possible something to do with flash being ver 8 and DW is 4. But i had also tried saving the original flash file as mx4 with out sucess, so am pretty lost.
Any ideas, appreciated
thanks
Mav

gmcrone
05-30-2007, 09:54 AM
The red X means it can't find the file.
Either the file is not uploaded, not uploaded to the correct place, or spelled wrong (upper case/lower case)

Since you don't give us a URL to check, there is not much more we can say.

Mike...

Maverick8
05-30-2007, 11:46 PM
thanks Mike,

What do you mean by URL check? Im still in the development stages, the site
has not been uploaded to the web yet.

What i cannot understand is why a tutorial file swf file uploaded to my home page works, yet one that i create myself doesn't. The only difference between the two is one flash ver is a 4 other is a 8.

you mentioned possible problems as:
not uploaded, - I tested the upload with a tutorial file, it worked fine
not uploaded to the correct place - as above
or spelled wrong (upper case/lower case) - i simply used the insert flash file button to upload, no typing of action script etc...

thanks again
Mav

gmcrone
05-31-2007, 09:08 AM
thanks Mike,

What do you mean by URL check? Im still in the development stages, the site
has not been uploaded to the web yet.

Since you don't have a website yet you can't give us a URL

What i cannot understand is why a tutorial file swf file uploaded to my home page works, yet one that i create myself doesn't. The only difference between the two is one flash ver is a 4 other is a 8.

you mentioned possible problems as:
not uploaded, - I tested the upload with a tutorial file, it worked fine
not uploaded to the correct place - as above
or spelled wrong (upper case/lower case) - i simply used the insert flash file button to upload, no typing of action script etc...

thanks again
Mav
You are saying uploaded to your homepage, but if you don't have a website yet, where is it being uploaded to ...??? Clicking INSERT Flash file doesn't upload anything.

Anyway, close Dreamweaver, navigate to the location of the problem swf file on your computer and double click on it. Does it run ?? If not, then there is a problem with the swf file itself.

Please post the code for your page here so we can look at it.

Mike...