PDA

View Full Version : Preview stopped working? Images won't show up!


Lulu Rock
04-30-2007, 12:27 AM
I'm creating a simple composite page for a client with a 2 column table. Left side has the navigation images, right side has the title image and some text.
When I chose Preview in Browser, all I could see was the text! I tried Firefox and Netscape - no images. I tried IE, and there were broken images. My images are in the images folder, so I'm not sure what the problem is. My other sites display perfectly.

Then I tried to create another new page and drop one image into it to preview. Doesn't work.

Any, absolutely ANY IDEAS why? I'd rather not have to teach myself GoLive tonight!

Thank you,

Lulu :confused:

3dmaya
04-30-2007, 02:51 AM
try image as backgroung image for the cell(1 of the coum)
the image size should be close to the cell size. before applay image make sure

- image format = jpeg or gif
-resize image in photoshop and save it as for web,
-try nested table(create another table with 1x1 ) inside the cell,than you have more controle on the image.

Dreamweaver is the best for webdesign, but sometime you get this kind of problems. you need more reasearch on dreamweaver tutorials,

try the dvd's training from lynda.com this dvd's are the best. also here in dreamweaver club alot of usefull video training and tutorials.

never give up.

good luck

Andromeda
04-30-2007, 04:29 AM
Lulu

Can you post your code please.

edbr
04-30-2007, 05:01 AM
check the paths are correct to the images. Are you using a local tsting server?

Lulu Rock
05-01-2007, 12:38 AM
Hi e1, thanks.

Here is my code:

<!DOCTYPE html PUBLIC, etc etc.>
<head>
<meta, etc.>
<style,etc.>
</head>

<body>
<table width="310" border="0" align="left" cellpadding="0" cellspacing="0">
<tr>
<td valign="top">
<img src="/images/images/mainnav_01.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_02.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_03.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_04.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_05.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_06.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_07.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_08.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_09.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_10.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_11.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_12.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_13.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_14.gif" width="302" height="39" /><br />
<img src="/images/images/mainnav_15.gif" width="302" height="39" /></td>
</tr>

<tr><td valign="top">&nbsp;</td></tr>
</table>

<table width="600" border="0" cellspacing="3" cellpadding="0">
<tr>
<td><img src="/images/sectiontitle.gif width="566" height="149" /></td>
</tr>
<tr>
<td><div align="center">
<table width="500" border="0" cellpadding="0" cellspacing="3" bgcolor="#FAF9F7">
<tr>
<td><img src="/images/pagetitle.gif" width="495" height="55" /></td>
</tr>
<tr>
<td>
<table width="480" border="0" align="center" cellpadding="0" cellspacing="3">
<tr>
<td colspan="2"><span class="style2">Click on a link below to see available positions.</span></td>
</tr>
<td class="style1">Permanent</td>
<td class="style1">Freelance</td>
</tr>
<tr>
<td bgcolor="#FAF9F7"><a href="#">Artist</a></td>
<td bgcolor="#FAF9F7"><a href="#">Artist</a></td>
</tr>
........
and so on and so forth.

The ONLY thing that shows up is the text.
#1. I thought the path was the issue, but then I made a basic page and added ONE image, saved it and tried to Preview with Browser and the window was still blank!!!!
#2. I have been using Dreamweaver since....2000? And I've built 36 sites in this version alone without a problem, so I don't think it's my lack of experience. (Dreamweaver 8)

Any ideas? Maybe somehow there is a corruption? Not sure how.
Thank you again.

Lulu

Andromeda
05-01-2007, 01:14 AM
I'm at work at the moment so this is just a quick suggestion - try taking out the first forward slash from each of your paths.

e.g. where you have:
img src="/images/pagetitle.gif
try:
img src="images/pagetitle.gif

Lulu Rock
05-01-2007, 01:24 AM
Andromeda is the KING!

yes, that worked.


:-D :-D :-D :-D

thank you.

edbr
05-01-2007, 01:47 AM
queen , princess at least.

Lulu Rock
05-01-2007, 02:00 AM
King, Queen, Princess: it's all good.

tho, I feel like a complete dork. LOL

thanx DW people. Just looking at GoLive gave me a massive headache.

Andromeda
05-01-2007, 04:09 AM
queen , princess at least.
:-D Princess is good.

:? maybe I need to change my username!

edbr
05-01-2007, 04:58 AM
Princess Andromeda, sounds like a star wars character

Andromeda
05-01-2007, 06:58 AM
I feel a change of avatar coming on.

davidj
05-01-2007, 10:19 AM
i used to go out with a girl who looked like your current avitar!

edbr
05-01-2007, 11:39 AM
newcastle brown ale will do that

davidj
05-01-2007, 01:30 PM
actually they look better after a bottle of broon

Andromeda
05-01-2007, 08:33 PM
Your taste of cars is better than your taste of women it would appear.