PDA

View Full Version : connecting


ali_b
04-06-2007, 04:01 PM
www directory is in my documents so i made a directory called local root and web root in my documents, on local info i set the local root folder to local root/test/ and the images to local root/test/images then set the remote folder to web root/test/ and set the testing server folder to web root/test/ then set the url prefix to http://localhost/test/ but it says the site url prefix[/test] for the testing server does not match the site URL prefix[] specified in HTTP address for the site. this may cause pages using the site relative links to display incorrectly at runtime. proceed anyway?

any ideas?

ali_b
04-06-2007, 08:25 PM
problem solved...maybe not.

if i save a .html fine to web root/test/ it works the URL at the top of IE is C:\Documents and Settings\Ali\My Documents\web root\test\testing.html


but if i save a .php to web root/test it doesnt work, it comes up with:

Internet Explorer cannot display the webpage.

and the URL i get is :

http://localhost/test/advertise.php


why is this happening?

davidj
04-06-2007, 08:43 PM
always double check your code and your files

ali_b
04-06-2007, 08:47 PM
wait, i didnt save it in the web root. i saved it in the local root. but if i press f12 now when its in the web root is says, to preview pages containing server side code, you need a testing server. would you like to specify one now?

but i do have a testing server its web root/test/

davidj
04-06-2007, 09:03 PM
you havnt setup a testing server in dreamweaver

you need to do that

please read the manual for this