PDA

View Full Version : no background image


dsnyder
04-05-2007, 06:17 PM
Can anyone tell me why I canít get my header background image to appear?

This is the CSS code Iím using:

#banner {
height: 75px;
background-image:url(../Images/Dereks Images/Header2.gif);
background-repeat:no-repeat;
}
Here is a sample online:
http://cellocelli.com/basiclayout1.htm

davidj
04-05-2007, 06:53 PM
you have a space in this directory

Dereks Images

no spaces but you can used underscore

dsnyder
04-05-2007, 07:36 PM
Thanks,
I assume that I need to rename the folder within DW as well as removing the space or adding an underscore in the CSS code. DW wonít let me rename however. Iím told ďA file or folder already exist with that nameĒ I canít find any such thing however.
Simply changing it in the code didnít fix the problem. Iím not sure what Iím missing.
dsnyder

dsnyder
04-05-2007, 07:39 PM
I'm also not sure where the lines before my STORE, SCHOOL, SERVICES, and VIEW CART are coming from?

http://cellocelli.com/basiclayout1.htm

davidj
04-05-2007, 07:41 PM
you have to change the directory name as well

davidj
04-05-2007, 07:46 PM
this bit of code looks dubious


<!--[if IE 7]><!--></a><!--<![endif]-->
<table><tr><td>
<ul>
<li><a href="#nogo">Sheet Music</a></li>
<li><a href="#nogo">Recordings</a></li>

</ul>
</td></tr></table>
<!--[if lte IE 6]></a><![endif]-->
</li>
</ul>
<ul>
<li><a class="menu1two" href="#nogo">SCHOOL
<!--[if IE 7]><!--></a><!--<![endif]-->
<table><tr><td>
<ul>
<li><a href="#nogo">Cleveland</a></li>
</ul>
</td></tr></table>
<!--[if lte IE 6]></a><![endif]-->
</li>
<li><a class="menu1three" href="#nogo">SERVICES
<!--[if IE 7]><!--></a><!--<![endif]-->


those IF's look suss to me... although i could be wrong

gmcrone
04-05-2007, 08:11 PM
http://cellocelli.com/Images/Dereks Images/Header2.gif
Image not found 404

Did you upload the file???

Mike...

dsnyder
04-05-2007, 11:29 PM
thanks all,
I put the image in a different folder and all is now working. Now...on to other problems!
Thanks again
dsnyder