PDA

View Full Version : Remove and then upload


dazzclub
03-22-2007, 08:36 PM
Hi guys,

MY knowledge of ftp is, what it stands for and i use it to update sites.

i have finished a website that is now ready to upload to the host. I removed all the files, old website, image folder. blah, the usual.

I then uploaded the new site. Then when i checked how it looks in a browser, some images are missing aswell as images looking rather damaged. The site had been originally on the same host but in a subfolder called "new". Now i know everything is right, all the coding is there, images are in the right folder. the problem occurs when i upload.

any ideas to why this has happend?

cheers

davidj
03-22-2007, 08:55 PM
some images are missing aswell as images looking rather damaged


this sounds like the path to images are incorrect and the the size attribute values could be incorrectly set (different from the actual dimensions)

dazzclub
03-23-2007, 09:31 AM
Hi there,

i can see where you are coming from but why would they appear to be correct in one folder but then differently when i upload it.

What i think the problem was, it maybe not though. when i uploaded the site, i uploaded everything, probably too much at one time, and the ftp couldnt handle too much at one time causing it too lose the connection, thus not fully uploading the images / files correctly.

so when i had a few minutes spare i uploaded it folder at a time and some times images at a time. The images that i had the problem with appeared fine.

i think overload was the word of the day lastnight.

thanks for your reply and comments.