PDA

View Full Version : Bold fonts in tables


peacock
03-12-2007, 04:44 PM
Hi everyone, I'm very new to webdesign and have been creating a page in the design view of Dreamweaver 8. I know I should probably be using code or at least doing this all in CSS but have to start somewhere!!

Basically I have designed all the layout of the site which seems to be fine, I've now started putting text in. The problem is whenever I write in one of my tables the font appears to be very bold. I don't know if I have somehow set this as default as its fine when I write outside of a table but on any of my pages the tables all appear to only have bold writing. I have tried changing the size/font/colour/bold etc but to no avail.

I'm probably doing something really stupid but have been looking for a long time now and can't work it out, all help greatly appreciated!!

Regards,

Rich

domedia
03-12-2007, 05:06 PM
Hi peacock, sounds like the bold is set in your stylesheet.

peacock
03-12-2007, 06:24 PM
Thanks for that. I have tried to look at style sheets and I actually deleted all styles under the CSS menu which removed all the formatting on the page yet still all the writting appears bold.

If I select the text and try and click "bold" in the properties it doesn't change however clicking italic does....? I'm a little confused!!

Thanks Rich

johnph77
03-12-2007, 08:58 PM
If you're using "th" tags to define your cells the default font spec is bold, default alignment is center. If that is the case, specify the appearance of your "th" cells in your "css" file.

domedia
03-13-2007, 01:01 AM
th {font-weight: normal;}

If you would have told me it was in the TH tag, or given the code for the page I would have told you in the first post. Just copy and paste the above code right into your stylesheet.

peacock
03-13-2007, 10:39 AM
Thanks for everyones help! It was the th tag, all sorted now, saved me so much hassle!

Thanks again,

Rich

domedia
03-13-2007, 05:33 PM
Thumbs up Rich :)