PDA

View Full Version : Added wireless router, now I can't publish to ftp!


Snooze Control
12-31-2006, 08:16 PM
Greetings all,

I recently added a wireless router and for a while wasn't able to access my ftp "can't connect to the server" or something like that. I fixed that by going into my Explorer settings and selecting ADVANCED then selecting "Use passive ftp (for firewall and DSL modem compatibility)" and everything worked okay... until I went to use Dreamweaver and publish a couple of pages.

I now just get a "waiting for server" message with a progress bar that creeps up and eventually recycles itself and starts again followed by "cannot contact to the server" or such like.

Any ideas for a fix please chaps and chapesses?

Thanks.

SC

chriskq
01-01-2007, 10:36 PM
you need to enable <b>Port Forwarding</b> on your router.

it will be in its config settings i assume. You might have to call tech support if u cant find it online or in your router manual.

Snooze Control
01-02-2007, 12:50 PM
you need to enable <b>Port Forwarding</b> on your router.

it will be in its config settings i assume. You might have to call tech support if u cant find it online or in your router manual.

Thanks but no such settings exist on it according to support. They said that I'd done right to allow passive ftp in Explorer but can't help with Dreamweaver. They reckon there's something in the settings on Dreamweaver to do it.

Anyone know pls ???

:(

davidj
01-02-2007, 01:45 PM
try an ftp app like cute or smart

if that works then just use dreamweaver locally. this is how i use it. i never use dreamweaver to connect to my live machine

chriskq
01-03-2007, 12:08 AM
yea ur right Dj, thats a better approach
many freeware ftp s/w's are available eg:
http://www.download.com/FileZilla/3000-2160_4-10558869.html?tag=lst-0-1