PDA

View Full Version : Please help!! Template/slices problem...


DestinyDesign
12-21-2006, 07:49 AM
I'm in desperate need of some help. This is the 3rd website I've built and in the first 2, I had the same problem but it's been so long, I don't remember how I fixed it.

Here's my problem...

I built my whole layout in Illustrator, sliced it up, brought it into Dreamweaver into a template page and put all my slices into the necessary table cells. Everything is aligned to "top".
Then I go to make another page (based on template), but as soon as I start adding a lot of text and content that requires you to scroll your browser, all my button slices seperate and I can not get them to stay in place. It's driving me crazy..Here is a screen shot of what's happening:

http://i17.photobucket.com/albums/b60/iidestinyiii/scrn_shot.jpg

See how my buttons on the left are separated? The more content that I add, the more they seperate.

Any advice/tips would be greatly appreciated!

Thanks so much,

Destiny
iidestinyiii@aol.com

DestinyDesign
12-21-2006, 08:08 AM
Nevermind..I figured it out. My mistake was that I was putting each button slice in a seperate row. How stupid am I..lol..

But I do have another question...

Is there a way to remove the white space (margins) on the top and left sides of my website?

kona72
12-21-2006, 05:34 PM
If you are using CSS
Then just add this in...

body {
margin-left: 0px;
margin-right: 0px;
}

domedia
12-22-2006, 03:07 PM
This will remove margins on all sides and works in all browsers:

body {margin: 0; padding: 0}