PDA

View Full Version : Layers not displayed in panel on template based pages


Joolsy_m
11-06-2006, 02:58 PM
Hi,
This is driving me mad to the extent that I don't know whether it's me being dumb or whether there is a fundamental flaw in my methods.
I have designed my site based on 2 templates made up from layers, with a drop down menu and a table at the bottom containing a text menu and copyright information. I have two external stylesheets, one for the menu and one for all the text sitewide. It's basic and simple.
The problem is that when I am working on the HTML pages, I can make new layers using the insert- layout object - layer, but they don't appear in the layers panel. The Layers panel is absolutely blank despite having inserted several layers. The Layers panel only works in the templates - is this correct?
The other thing is, if I try to use the Layout taskbar -insert layer button - I get that annoying message "Making this change would require changing code that is locked by a template etc."
Can anyone help?

HeadAche
11-09-2006, 02:51 PM
yeah, you wont see them in the layers panel becasue they are locked by the template. You cant edit them in the page so whats the point in seeing them in the panel. You need to make the areas you want to edit into editable regions so you can add other layers inside them, text, images etc... When you add a div, make sure your cursor is clicked in the edital region.

Joolsy_m
11-09-2006, 04:37 PM
Thanks - they are in editable regions - this is the point, the new layers within the editable regions should show shouldn't they?
Joolsy_m