PDA

View Full Version : i added a ftp server in dreamweaver to connect to my ftp..


pethon
09-26-2006, 09:37 PM
i added a ftp server in dreamweaver to connect to my ftp..

now everytime i open dreamweaver it connects to my ftp automatically and shows all the files in my ftp on the sidebar on the right,

how can i stop this happening everytime i restart dreamweaver

Creative Insanity
09-26-2006, 11:43 PM
In the files panel set it to local instead of remote.
You need both a remote and local setup for DW to work properly.

pethon
09-28-2006, 12:19 PM
so the ftp is my remote setup?
and setting it to 'local' will stop it connecting to my ftp on start?

pethon
09-29-2006, 02:01 AM
In the files panel set it to local instead of remote.
You need both a remote and local setup for DW to work properly.

sorry i cant find where to set to local

Creative Insanity
09-29-2006, 03:31 AM
here

pethon
09-29-2006, 01:08 PM
hmm, i don't have that option on mine :?

Creative Insanity
09-29-2006, 08:36 PM
So you are not using dreamweaver then, cause it has been there since the Ultra Dev days.

domedia
09-29-2006, 08:48 PM
pethon you should tell us which version of Dreamweaver you're running. They're not all the same.

pethon
09-29-2006, 11:22 PM
I'm on version 8.0

Maybe the option is elsewhere, I can't seem to find it.

edbr
09-30-2006, 01:49 AM
Dreamweaver 8