PDA

View Full Version : CSS Viewing difficulties


stevenm21
08-18-2006, 05:41 PM
Hi guys,

can as many of you as possible tell me if you see the following site ok, or does it look like the following (a couple of people are seeing it like this screen shot):

how I see it: http://www.ukicehockey.com/images/sitepicok.jpg

Screenshot: http://www.ukicehockey.com/images/sitepic.jpg

domedia
08-18-2006, 08:15 PM
Can you post the link to the page we're going to check?

Andromeda
08-18-2006, 08:15 PM
It looks fine on my pc. Both FF and IE.

Andromeda
08-18-2006, 08:16 PM
Now I'm confused. When I checked the first link before, it took me to a different page to where it takes me to now.

stevenm21
08-18-2006, 09:25 PM
the page sorry should be: http://www.ukicehockey.com/fifeflyers

does it look like:

how I see it: http://www.ukicehockey.com/images/sitepicok.jpg

how some others have seen it: http://www.ukicehockey.com/images/sitepic.jpg

stevenm21
08-18-2006, 09:27 PM
someone has just said the news page is not viewing right, it is ok for me, what about others: http://www.ukicehockey.com/fifeflyers/news.html

domedia
08-18-2006, 09:31 PM
steven you should find out what browser version other people are using , that will make it easier fo you to debug. Everything looks fine in my FF 1.5

stevenm21
08-19-2006, 11:20 PM
Ok, when I view it in IE, I see the homepage ok, but the rest is ok.

why might it be doing this, and how can I fix it?

Creative Insanity
08-20-2006, 07:03 AM
The header is repeating add a size and no repeat for the heading image.

stevenm21
08-20-2006, 01:12 PM
will that then stop the other banners finishing at different lengths?

stevenm21
08-20-2006, 11:16 PM
I thought I knew what the problem was. when I view a page with .php extension its all ok, but when the same page is view as .html its all wrong.

compare: http://www.ukicehockey.com/FifeFlyers/1930.html

http://www.ukicehockey.com/FifeFlyers/1930.php

I have just checked on a different computer (at work) and the problem still isnt fixed. ARGHHH!!!! i thought I had it too

stevenm21
08-20-2006, 11:49 PM
just been chatting to some else and they said it all views ok with them on IE. sooooo strange, that on some peoples PC is ok, but others its not viewing right. any ideas why this is? and how to fix it

domedia
08-21-2006, 02:10 PM
Browser/Version/OS

You can't say 'site is not looking ok for some people, what's wrong', how are we going to duplicate/troubleshoot that?

stevenm21
08-21-2006, 03:22 PM
I use firefox and its ok, but when I saw the error myself last night I was browsing on Internet Exlporer, but I have had someone else to check it earlier today using IE and its ok for them.

no matter what browser I use, its all ok

domedia
08-22-2006, 03:29 PM
Steve, you're not reading what I'm writing :)