PDA

View Full Version : Service Pack 2 and preview web page in browser???


becky gelke
07-31-2006, 01:44 AM
After downloading SP2 for internet explorer, every time I view a site that contains flash I have to click on the flash component to make it viewable, and every time I make changes to my web page in DW then view page in browser, I again have to click the yellow bar at the top to make the page view correctly.

I have looked through all the security settings, and played with the enable this feature disable this etc in the Internet explorer properties, yet I cant seem to stop this happening. I wont be the first this has happened to (by any menas as most of you probably downloaded SP2 last year :oops: ) What is the remedy please.

chriskq
07-31-2006, 02:19 AM
haha dam microsoft hey!

With the release of IE7 beta and sp2 (i guess.....), there are strict guidelines on how flash objects should be embedded into HTML documents.

Basically, when embedding flash objects directly into the HTML doc, the flash will not load until the user activates it. This does not occur if the flash is written to the page using JavaScript.

so it depends on what sites you are viewing. Any sites or companies that try to stay up to date with latest technologies shouldnt be affected by this.
So if i am right in thinking what ur problem is then it shouldnt happen if you go to www.massmedia.com.au. But if that flash problem happens on this site in ur browser - then im not sure about a solution.

anyways a better solution is to bar bill gates and get on the FireFox BANDWAGON
http://www.mozilla.com/firefox/

becky gelke
07-31-2006, 02:43 AM
Ok just visited that site, when I moused over the flash header under the buttons, it said click to activate and use this control. :roll:

chriskq
07-31-2006, 04:31 AM
sorry then... im not sure about that problem.
hopefully someone else can help u out

Creative Insanity
07-31-2006, 04:38 AM
Simple.
You now have to add the site to an allow list. When the yellow bar appears click the options button to the far right and the rest will fall into place.

The real simple solution is to use a real browser like FF.

becky gelke
07-31-2006, 08:04 AM
Thanks again, I was meaning more along the lines of every time I preview a new DW webpage in the browser I have to "allow blocked content" to view the page properly, just wondered if there was a setting I could change to prevent this happening every time. As obviously when working in DW the page you are working on gets previewed in the browser a few times to check functionality.

becky gelke
08-01-2006, 08:26 AM
OK Sorted it out myself now, as below;

In Internet Explorer on your local workstation, choose Tools > Internet Options.
Choose the Advanced tab, then scroll to the Security section.
Enable "Allow active content to run in files on my computer".
Choose OK.

I did look there in the first place, but wasnt sure what to change